Jump to content


Photo

passive mode


  • Please log in to reply
1 reply to this topic

#1 demetre

demetre
  • Members
  • 2 posts

Posted 25 February 2003 - 06:29 AM

How do I turn off passive mode?
When I try to access ftp (my ftp server does not accept passive mode),
the passive mode button is activated, causing error message from the server.
Any help please?
Paul

#2 epp_b

epp_b
  • Members
  • 99 posts

Posted 25 February 2003 - 04:09 PM

Hit the PASV mode button, and it should deactivate passive mode.

Also, you can go to Tools > Settings > Connection and select Active Mode.

As well, connection modes are saved in your favorites. Select your connection mode in the advanced tab of your favorite items' properties.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users