Jump to content


Photo

Crash on Exit...


  • Please log in to reply
2 replies to this topic

#1 democrew

democrew
  • Members
  • 2 posts
  • Location:
    Steubenville, OH
  • Interests:
    1337n3$$

Posted 20 February 2003 - 07:08 PM

For some reason... SmartFTP has started crashing on exit. It only seems to do this when I am accessing my domain server... which is hosted on a DSL line in Boston, MA on the server latte.mindsprung.net It also no longer saves connection information, but I have a strong suspicion that thats directly related to it crashing prematurely and not having time to save that to the Application data file.

I have also theorized that the problem may be in some manner related to DNS... being that when I apply the fully qualified domain name as opposed to an alias... things seem to work fine... but the program still crashes nonetheless. I have attached all information that I feel to be relevant... if you need anything else... feel free to reply to this post letting me know... I'll get it to you as soon as possible.

-DC

-- Connection Info --
servername: democrew.org (aka latte.mindsprung.net)
server info: ProFTPD 1.2.5rc1 Server
sysadmin: sysadmin@mindsprung.net

-- Personal System Statistics --

+- System -----------------------------

Microsoft Windows XP Professional
Service Pack 1 (Build 2600)

CPU Speed : 501 MHz
Total Memory : 522736 KB
Free Memory : 218764 KB

+- SmartFTP ---------------------------

Version : 1.0.973.1

+- Application DLL --------------------

Controls.dll : 1.6.973.1
FTPAPI.dll : 2.0.973.1
Language.dll : 1.0.973.1
ResEng.dll : 1.3.973.1

+- System DLL -------------------------

shell32.dll : 6.00.2800.1145 (xpsp2.021108-1929)
shlwapi.dll : 6.00.2800.1106 (xpsp1.020828-1920)
comctl32.dll : 6.0 (xpsp1.020828-1920)
riched20.dll : 5.30.23.1211
schannel.dll : 5.1.2600.1106 (xpsp1.020828-1920)

+- Internet Explorer ------------------

Version : 6.0.2800.1106

+- Winsock ----------------------------

Winsock : 2.2

-- Screen Capture of Error --

Posted Image

-- Program Generated MiniDump --

Version = 1.0.973
Build Date = 2003-02-03

Time Stamp =20030220134828
hWnd = 0x110342 (1114946)
nMsg = 0xA1 (161)
wParam = 0x14 (20)
lParam = 0xC03F3 (787443)

Window Class = 'SmartFTP_MainViewClass'
Window Title = 'SmartFTP v1.0'

Exception Code = 0xC0000005 (Access Violation)
Exception Flags = 0x0 (0)
Additional Exceptions = no
Address of Exception = 0x64001E92 (1677729426)
Number of additional parameters = 2
Parameter[0] = 0x0 (0)
Parameter[1] = 0x6564207B (1701060731)

Call Stack:

0x64001e92 0x00cee788 0x64043c92

#2 Aokromes

Aokromes

    Entity From Outer Space

  • Root Admin
  • 1519 posts
  • Gender:
    Male
  • Location:
    Vitoria-Gasteiz Beyond Stargate Network ;)

Posted 20 February 2003 - 08:40 PM

Try updating to the last dev build.

http://www.smartftp....FTP/SFTPDev.exe

#3 democrew

democrew
  • Members
  • 2 posts
  • Location:
    Steubenville, OH
  • Interests:
    1337n3$$

Posted 20 February 2003 - 08:53 PM

no more exe pukage. I wonder what the hell was wrong... :?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users