Jump to content


Photo

I cant seem to download from certain servers


  • Please log in to reply
1 reply to this topic

#1 mongoose_juice

mongoose_juice
  • Members
  • 1 posts

Posted 17 February 2003 - 11:45 AM

Excuse me if this is a newbie kinda question.

I seem to be able to connect to certain servers, browse the file information and even select the directories I wish to download. However, once they are placed in the queue, the connection just goes idle. I didnt used to have any problems with this software, but recently wiped my system and so installed the most recent version and have not been able to connect since then.

This does not appear to be the case with all servers, could there be anything specific to do with these?

I've sought for similar answers on the forums and tried a few things, nut not acheived a solution yet.

I've included log that just keeps getting repeated and system details.

any help is greatfully recieved.

Resolving host name XXX.XX.X.XXX...
Connecting to (XXX.XX.X.XXX).
Connected to (XXX.XX.X.XXX) -> IP: XXX.XXX.X.XXX PORT: 21.
Socket connected waiting for login sequence.
220 xxxxxxxxxxx.net FTP service.
USER boris
331 Password required for boris.
PASS (hidden)
230 Comment.
SYST
215 UNIX Type: L8
FEAT
500 FEAT not understood.
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer.
REST 0
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
PWD
257 "/" is current directory.
CWD /boris
250 CWD command successful.
PWD
257 "/boris" is current directory.
CWD DJ music
250 CWD command successful.
PWD
257 "/boris/DJ music" is current directory.
TYPE A
200 Type set to A.
PASV
227 Entering Passive Mode (XXX,XX,X,XXX,XXX,XXX)
Opening data connection IP: XXX.XXX.X.XXX PORT: XXXXX.
LIST -a
150 Opening ASCII mode data connection for file list
463 bytes received successfully. (463 B/s) (00:00:01).
226 Transfer complete.

+- System -----------------------------

Microsoft Windows 2000 Professional
Service Pack 3 (Build 2195)

CPU Speed : 597 MHz
Total Memory : 261600 KB
Free Memory : 94492 KB

+- SmartFTP ---------------------------

Version : 1.0.974.1
Time Stamp : 2003-02-14 01:46:49

+- Application DLL --------------------

Controls.dll : 1.6.974.1
FTPAPI.dll : 2.0.974.1
Language.dll : 1.0.974.1
ResEng.dll : 1.3.974.1

+- System DLL -------------------------

shell32.dll : 5.00.3502.5436
shlwapi.dll : 5.00.3502.5332
comctl32.dll : 5.81
riched20.dll : 5.30.23.1209
schannel.dll : 5.00.2195.5284

+- Internet Explorer ------------------

Version : 5.00.3502.1000

+- Winsock ----------------------------

Winsock : 2.2

#2 epp_b

epp_b
  • Members
  • 99 posts

Posted 17 February 2003 - 03:46 PM

Try using Active Mode (as opposed to PASV)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users