Jump to content


Photo

Files in global queue not being downloaded


  • Please log in to reply
3 replies to this topic

#1 kintaro

kintaro
  • Members
  • 7 posts

Posted 03 February 2003 - 12:23 PM

This happened recently, on b971,b972 and 973. When I download a file using the global queue, and press the "Start download" icon, nothing happens. The "status" "speed" and "Elapsed" are empty, and the status bar says "idle". "stop" and "pause" icons are enabled, and repressing stop and start doesn't help. I tried to remove smartftp and reinstall (even eraed the Application DataSmartFTP folder from "my documents") and it didn't help..

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 03 February 2003 - 02:45 PM

Disable the Auto-Dialer and try again.

#3 kintaro

kintaro
  • Members
  • 7 posts

Posted 05 February 2003 - 12:34 PM

worked like a charm - thanks!

#4 Jim K

Jim K
  • Members
  • 1 posts
  • Location:
    Corvallis OR

Posted 01 March 2003 - 01:39 AM

I exeperienced the same problem, but with Auto Dialer disabled. I was trying to download from a busy server that allows only one connection per IP and it seems that when I press play in Global Queue the program attempts to download before making a connection. I get a bunch of warning icons next to the filename in the queue list. I'm guessing this is user error (I just started using SmartFTP ver 1.0.973.1), but from everything I've read in this forum and on the online help I'm not sure.

I am simply going to the remote server using browse and queuing the files I want. Then when I press "play" no attempt is made to connect to the server. I double checked and the correct l/p is being used. Is there something I need to do to initiate a login sequence besides clicking the play button in Global Queue?

Note: I have no problem with the same server using Direct or Session Queue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users