Jump to content


Photo

Failing to install 973 on NT4 (svcpack6a), IE6


  • Please log in to reply
8 replies to this topic

#1 SeplPeda

SeplPeda
  • Members
  • 5 posts

Posted 03 February 2003 - 09:32 AM

I am running build 968 and would like to install build 973 on top of it. The problem is that during the installation process a window pops up telling me that Win 95 is not supported!

What is wrong with my system?

#2 Louie

Louie
  • Members
  • 337 posts
  • Gender:
    Male
  • Location:
    New York City

Posted 03 February 2003 - 06:38 PM

Please clear you IE cache and try again.

#3 SeplPeda

SeplPeda
  • Members
  • 5 posts

Posted 04 February 2003 - 10:04 AM

Please clear you IE cache and try again.


does not help ;)

but thanx for your quick reply!

can it be that the failing is due to the german version of NT4+IE6 I am using?

#4 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 04 February 2003 - 09:25 PM

Please try the "FullSetup".
http://www.smartftp....et/SFTPFull.exe

If it still doesnt work please contact us by email.
bugreport at smartftp dot com

Thanks
-Mat

#5 SeplPeda

SeplPeda
  • Members
  • 5 posts

Posted 05 February 2003 - 08:26 PM

thanks again,

I still was trying the install the full setup, but now I finally succeeded by going the inbuilt "update" way ....

bye!

#6 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 05 February 2003 - 08:33 PM

Hmm but we really would like to know if it works with the full setup or not. Can you please try it for us once again?
(Please get latest full setup)

Thanks a lot
-Mat

#7 SeplPeda

SeplPeda
  • Members
  • 5 posts

Posted 06 February 2003 - 12:56 AM

Hmm but we really would like to know if it works with the full setup or not. Can you please try it for us once again?
(Please get latest full setup)

Thanks a lot
-Mat


sorry, maybe my former posting was not to the point ....

I tried several times to install build 973 on top of build 968 and did so by using the FULLl setup - version. The result was that the setup procedure stopped telling me that win 95 is not supported.

So I decided to try the update-way offered within the programm and it went ok without any further problem.

Best regards
Peter

#8 mb

mb

    Developer

  • Administrators
  • 11527 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 06 February 2003 - 01:14 AM

Yep we got that.

But nevertheless it would help us fixing the problem (or confirming the fix) if you could tell us if the latest full setup (you need to download it again) does fix the problem.

-Mat

#9 SeplPeda

SeplPeda
  • Members
  • 5 posts

Posted 06 February 2003 - 09:29 AM

Yep we got that.

But nevertheless it would help us fixing the problem (or confirming the fix) if you could tell us if the latest full setup (you need to download it again) does fix the problem.

-Mat



ok, my contribution as a non-paying user ot formidable smartftp here it comes: I deinstalled my finally running (sniff) installation first, rebooted, installed build 968, and ran the full setup of build 973. surprise surprise - no more problems at all!

Am I nice?

Have a nice day and thank you again!
Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users