Jump to content


Photo

Registration key problem


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 seanderson

seanderson
  • Members
  • 2 posts

Posted 08 December 2002 - 10:24 PM

Just registered the other day, and need to install on new system that just got put together. Reg key does not work. System is on a small net and machine name is not the same if that matters.

ID: 400000060
User: Stephen Anderson
Company: SEA Consulting
Email: register@foamingSEA.com
Version: 1.0
Number: 1

Tell me what to do.

Thanks

#2 mb

mb

    Developer

  • Administrators
  • 11526 posts

Posted 09 December 2002 - 03:29 AM

If the key worked on the old sytem it also works on the new one. Make sure you have the latest build (1.0.971) installed and correctly copied the key file from the email to the SmartFTP directory.

-Mat

#3 seanderson

seanderson
  • Members
  • 2 posts

Posted 11 December 2002 - 04:24 AM

Tried that more than once. Doesn't work using cut and paste, but just tried using import file and BINGO!

Thank you. Love the program.

#4 Louie

Louie
  • Members
  • 337 posts

Posted 11 December 2002 - 04:36 AM

Good to hear :wink: