Jump to content


Photo

Global queue error?


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 zofm

zofm
  • Members
  • 3 posts

Posted 26 November 2002 - 01:45 PM

Hi,
I often use the global queue, but recently the files was downloaded with wrong size (for example, on the server a file is 15MB large.. after download on my computer the file is 14,7MB large).
For SmartFTP the download was successfully and the file was deleted from queue...

In a list of files, any file was downloaded incorrect with different size (14,8MB ... 14,9MB ... 14,7MB).

Thanks for any suggestions ;)

PS. I've SmartFTP licensed (V.1.0 Build 971)

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 November 2002 - 02:32 PM

Do you have the latest developer build installed?
http://www.smartftp....t/SFTPDaily.cab

BTW: 14.7MB is somthing like 15'000'000 bytes.

Thanks for buying a license!

-Mat

#3 zofm

zofm
  • Members
  • 3 posts

Posted 26 November 2002 - 03:20 PM

Hi Mat,
thanks for your reply :lol:

Well.. 14,7MB is something like 15,000,000 bytes but, for example, when I download a list of .RAR files (15,000,000 bytes each), SmartFTP save any file with a different size. So, when I've downloaded that files, winRAR cannot uncompress the list of files because are of wrong or different size (I've tried many times).

Now, I test all with the developer build...

Byez ;)

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 November 2002 - 05:31 PM

What if you download the files with "Download->Direct"?

I could also be a server issue. What FTP server is on the remote site?

-Mat

#5 zofm

zofm
  • Members
  • 3 posts

Posted 26 November 2002 - 05:53 PM

Sorry Mat, but i think the problem is the transfer type. At the moment I force the transfer type to Binary... I notify you when download finished ;)

Thanks again!
Bye

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 November 2002 - 09:57 PM

Yeah might be ..

Check your Settings->Transfer "ASCII File" extensions.

You can also right click on the item in the global queue and select "Show Log" to see what transfer type is being used.

-Mat