Jump to content


Photo

Protokollfenster ständig verschoben


Best Answer mb , 12 June 2014 - 09:01 PM

There is a new option available in the latest version. It can be found in the menu: File - Settings. Then in the Interface dialog.
Download:
http://www.smartftp.com/download Go to the full post


  • Please log in to reply
3 replies to this topic

#1 Shabba

Shabba
  • Members
  • 16 posts

Posted 08 June 2014 - 07:02 AM

Ich hatte das Protokollfenster immer schon über beide Spalten der Remoteseite gelegt, also so:

 

2vuwbktb.jpg

 

 

Seit Version 6 habe ich aber das Problem, das bei jeder neuen Verbindung, die SmartFTP noch nie geöffnet hat, das Protokollfenster wieder an die Standardposition rutscht, also so:

 

mnbkc8jc.jpg

 

Das war bei Version 5 definitiv nicht der Fall. Lässt sich das Panel nicht dauerhaft fixieren?



#2 mb

mb

    Developer

  • Administrators
  • 11848 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 09 June 2014 - 03:41 PM

Die settings werden neu per favorite und nicht mehr per protokoll gespeichert. Dh. bei jedem neuen favorite musst du die aenderungen einmal vornehmen.

#3 Shabba

Shabba
  • Members
  • 16 posts

Posted 09 June 2014 - 09:17 PM

Blöde Frage: Warum ist das so? Immerhin heißt das im Umkehrschluss, dass bei allen "mal eben schnell" manuell erstellten Verbindungen die Fenster auf "default" eingestellt werden. Für mich persönlich ist das sehr unpraktisch und damit widersinnig.



#4 mb

mb

    Developer

  • Administrators
  • 11848 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 12 June 2014 - 09:01 PM   Best Answer

There is a new option available in the latest version. It can be found in the menu: File - Settings. Then in the Interface dialog.
Download:
http://www.smartftp.com/download




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users