Jump to content


Photo

Problem: Uploading to Filezilla server 0.9.44 causes REST loop


Best Answer mb , 27 May 2014 - 03:26 AM

The problem has been fixed in the latest version:
http://www.smartftp.com/download Go to the full post


  • This topic is locked This topic is locked
2 replies to this topic

#1 Nick Gilbert

Nick Gilbert
  • Members
  • 6 posts

Posted 14 May 2014 - 09:52 AM

Hi,

I thought I'd try SmartFTP for uploading to FileZilla server because of it's Mode Z support. However with everything on the default settings, transfers do not work.

 

This seems to be because the file size on the remote server seems to be the size of the compressed file, not the original file. As such Smart FTP seems to loop and just try uploading the file again.  

 

I can't determine if this is a bug in FileZilla not uncompressing the file when mode Z is used, or a problem with SmartFTP not properly flagging to FileZilla that it's a Mode Z file which needs decompressing. 

 

The logs show:

Source File Size=827392, Destination file size=782793
[09:40:13] Possible file size discrepancy found. Please contact the server administrator for assistance.
 
For full log for this transfer please see here: http://pastebin.com/n3UGY00M
 
Just wondering if this is fixable as Mode Z would be really useful for the type of content I transfer.
 
Thanks,
Nick


#2 mb

mb

    Developer

  • Administrators
  • 11822 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 14 May 2014 - 12:45 PM

https://www.smartftp...port-f2653.html

#3 mb

mb

    Developer

  • Administrators
  • 11822 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 27 May 2014 - 03:26 AM   Best Answer

The problem has been fixed in the latest version:
http://www.smartftp.com/download




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users