Jump to content


Photo

Bug: Install language addon dialog freezes SmartFTP


Best Answer mb , 13 May 2014 - 08:54 PM

The customer has reported that the latest build of SmartFTP corrects the reported problem without manually editing the registry. Go to the full post


  • This topic is locked This topic is locked
4 replies to this topic

#1 sham

sham
  • Members
  • 3 posts

Posted 11 May 2014 - 08:17 AM

If you are using a language add-on, you will be prompted to update it every time you start after the update. 

SmartFTP will not be able to start at all at this time in version 6. 

You can improve it, I want you to be downloaded separately from the language add-on as before.

 

Screen_2014_05_11_16_43.jpg



#2 mb

mb

    Developer

  • Administrators
  • 11800 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 11 May 2014 - 08:15 PM

>sham
Could you please try to rephrase the problem?

#3 sham

sham
  • Members
  • 3 posts

Posted 13 May 2014 - 02:27 PM

>mb

Thank you

 

1. Software update

2. Restart SmartFTP

3. Dialog language add-on is displayed

4. SmartFTP is freezing

 

This situation has continued After updating to Ver6.



#4 sham

sham
  • Members
  • 3 posts

Posted 13 May 2014 - 06:39 PM

I was self resolved.

Stop measures to prevent the installation of language files after update:

  1. Open the following location in the registry editor
    HKEY_CURRENT_USER\Software\SmartFTP\Client 2.0\Settings
  2. Localization Check: 1 to 0
  3. Restart SmartFTP
  4. Install language file from Settings

 



#5 mb

mb

    Developer

  • Administrators
  • 11800 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 13 May 2014 - 08:54 PM   Best Answer

The customer has reported that the latest build of SmartFTP corrects the reported problem without manually editing the registry.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users