Jump to content


Photo

Keep Alive Option not present


  • Please log in to reply
1 reply to this topic

#1 thomas1

thomas1
  • Members
  • 1 posts

Posted 28 February 2013 - 10:10 AM

Hi all

 

I have looked extensively through the settings and options for both individual favourites and general, and the Keep Alive option is not there.

 

Has it been removed from SmartFTP?

 



#2 mb

mb

    Developer

  • Administrators
  • 11520 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 28 February 2013 - 05:51 PM

Go to the Favorite Properties. Then under the FTP->Transfer->Connection->Keep Alive dialog. The one with the heart.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users