Jump to content


Photo

Display after upgrade.

blank display display

  • Please log in to reply
2 replies to this topic

#1 tsedler

tsedler
  • Members
  • 3 posts

Posted 18 February 2013 - 03:55 PM

Install new version of SFTP client, now my display is black for the most part. Tollbars do not display,
 
 
+- System -----------------------------
Microsoft Windows 7 
Service Pack 1 (Build 7601)
CPU Speed           : 2327 MHz
Total Memory        : 3070 MB
Free Memory         : 1653 MB
UserName            : tony
Machine Id          : 191588c0-1da8-4e4b-8151-be0613e7e57f
+- SmartFTP ---------------------------
Version             : 4.1.1308.0
Time Stamp          : 2013-02-15 21:45:25
Platform            : x86
Id                  : 44327
License Id          : 400109244
Maintenance         : 2013-08-29T00:00:00
Days in use         : 1346
+- Language ---------------------------
en-US
+- Internet Explorer ------------------
Version             : 9.0.8112.16421



#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 18 February 2013 - 04:01 PM

This should fix it:
https://www.smartftp...ings-f2625.html

#3 tsedler

tsedler
  • Members
  • 3 posts

Posted 18 February 2013 - 04:19 PM

This issue was with the Display background settings. Once I was able to blindly navigate to that, I set the background colors.Thanks for the reply.







Also tagged with one or more of these keywords: blank display, display

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users