Jump to content


Photo

Uploads and downloads are way too slow


  • Please log in to reply
6 replies to this topic

#1 candes

candes
  • Members
  • 11 posts

Posted 04 August 2012 - 11:18 AM

I have 75/35 Mbps fios and my transfers take forever. It takes hours for 24 mb in either direction. What are the default settings for speed? And can the speed be set too high?

#2 mb

mb

    Developer

  • Administrators
  • 11528 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 04 August 2012 - 01:35 PM

SmartFTP transfers the files as fast as possible. Ensure that you did not set any speed limits in SmartFTP:
1. menu: Tools->Settings. Then in the Queue dialog ensure that the KBps/Worker setting is set to 0 (unlimited)
2. In the Favorite properties, Transfer->Speed Limits, Use the Default Settings

#3 candes

candes
  • Members
  • 11 posts

Posted 04 August 2012 - 06:46 PM

This is how mine is set. Yet it takes hours for something that I could normally upload or download in seconds. I really need to do something about this issue. Hours is way too long!

Edited by candes, 04 August 2012 - 06:53 PM.


#4 mb

mb

    Developer

  • Administrators
  • 11528 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 04 August 2012 - 07:33 PM

The problem might be somewhere else. E.g. server, network setup etc.

#5 candes

candes
  • Members
  • 11 posts

Posted 04 August 2012 - 07:40 PM

Cpanel file manager is super fast. But is that secure to use?

#6 mb

mb

    Developer

  • Administrators
  • 11528 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 04 August 2012 - 11:29 PM

That is something you need to ask your web hosting provider.

#7 candes

candes
  • Members
  • 11 posts

Posted 05 August 2012 - 12:35 AM

"Not our problem...."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users