Jump to content


Photo

Problems with IBM MVS


  • Please log in to reply
1 reply to this topic

#1 lukerobi

lukerobi
  • Members
  • 1 posts

Posted 02 May 2012 - 06:05 AM

I am having the following problem:

I have changed everything I can think of and nothing has helped!


I get this error when trying to change directories:
550 CWD cmd failed : EDC5129I No such file or directory. (errno2=0x0594003D)

I get this error when I connect:
504 Restart requires Block or Compressed transfer mode.

How do I go about fixing this?



[00:54:59] SmartFTP v4.0.1243.0
[00:54:59] Resolving host name "192.86.32.88"
[00:54:59] Connecting to 192.86.32.88 Port: 21
[00:54:59] Connected to 192.86.32.88.
[00:54:59] 220-FTPSERVE IBM FTP CS V1R11 at S0W1.DAL-EBIS.IHOST.COM, 05:55:04 on 2012-05-02.
[00:54:59] 220 Connection will close if idle for more than 5 minutes.
[00:54:59] USER untg043
[00:54:59] 331 Send password please.
[00:54:59] PASS (hidden)
[00:55:00] 230 UNTG043 is logged on.  Working directory is "UNTG043.".
[00:55:00] SYST
[00:55:00] 215 MVS is the operating system of this server. FTP Server is running on z/OS.
[00:55:00] Detected Server Type: MVS
[00:55:00] RTT: 10.483 ms
[00:55:00] FEAT
[00:55:00] 211 no Extensions supported
[00:55:00] Detected Server Software: z/OS
[00:55:00] TYPE I
[00:55:00] 200 Representation type is Image
[00:55:00] REST 0
[00:55:00] 504 Restart requires Block or Compressed transfer mode.
[00:55:00] PWD
[00:55:00] 257 "'UNTG043.'" is working directory.
[00:55:00] Ignoring LIST options.
[00:55:00] TYPE A
[00:55:00] 200 Representation type is Ascii NonPrint
[00:55:00] PASV
[00:55:00] 227 Entering Passive Mode (192,86,32,88,4,220)
[00:55:00] Opening data connection to 192.86.32.88 Port: 1244
[00:55:00] LIST
[00:55:00] 125 List started OK
[00:55:00] 1420 bytes transferred. (3.46 KB/s) (400 ms)
[00:55:00] 250 List completed successfully.
[00:55:01] CWD /UNTG043/DATAIN
[00:55:01] 550 CWD cmd failed : EDC5129I No such file or directory. (errno2=0x0594003D)
[00:55:01] CWD /UNTG043/DATAIN
[00:55:01] 550 CWD cmd failed : EDC5129I No such file or directory. (errno2=0x0594003D)
[00:55:32] NOOP
[00:55:32] 200 OK
[00:56:02] NOOP
[00:56:02] 200 OK
[00:56:33] NOOP
[00:56:33] 200 OK
[00:57:03] NOOP
[00:57:03] 200 OK
[00:57:34] NOOP
[00:57:34] 200 OK
[00:58:04] NOOP
[00:58:04] 200 OK
[00:58:34] NOOP
[00:58:34] 200 OK
[00:59:05] NOOP
[00:59:05] 200 OK
[00:59:35] NOOP
[00:59:35] 200 OK
[01:00:06] NOOP
[01:00:06] 200 OK
[01:00:36] NOOP
[01:00:36] 200 OK
[01:01:07] NOOP
[01:01:07] 200 OK
[01:01:37] NOOP
[01:01:37] 200 OK
[01:02:07] NOOP
[01:02:07] 200 OK
[01:02:38] NOOP
[01:02:38] 200 OK
[01:03:08] NOOP
[01:03:08] 200 OK


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 03 May 2012 - 09:29 AM

The user has reported that the latest version of SmartFTP solved the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users