Jump to content


Photo

Incompatible with the current KeePass version

Keepass Version Error Incompatible

  • Please log in to reply
4 replies to this topic

#1 creativets

creativets
  • Members
  • 2 posts

Posted 06 February 2012 - 04:43 PM

Hi,

I tried to setup Smartftp with KeePass, but it keeps saying that the plugin is incompatible with the current version..
My KeePass version is 2.18.

I hope you can help me.


Posted Image

#2 mb

mb

    Developer

  • Administrators
  • 11520 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 06 February 2012 - 11:02 PM

The keepassrest plugin is compatible with the latest version 2.18:
https://www.smartftp.com/keepassrest/

#3 creativets

creativets
  • Members
  • 2 posts

Posted 07 February 2012 - 03:42 PM

I have installed the keepassrest plugin from the link you gave, but it keeps saying that the plugin is compatible with the current keepass version.

Posted Image

#4 mb

mb

    Developer

  • Administrators
  • 11520 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 07 February 2012 - 08:04 PM

I just tested it on a fresh installation and it is working fine. Please contact support:
https://www.smartftp...port-f2653.html

#5 mb

mb

    Developer

  • Administrators
  • 11520 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 11 May 2012 - 08:53 AM

It turned out that Windows only comes with the client instead of the full profile of the .NET framework. The full profile can be installed from here http://www.microsoft.com/en-us/download/details.aspx?id=17851





Also tagged with one or more of these keywords: Keepass, Version, Error, Incompatible

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users