Jump to content


Photo

Repeated Upload of same files

Repeated upload

  • Please log in to reply
1 reply to this topic

#1 ttaylor

ttaylor
  • Members
  • 1 posts

Posted 01 December 2011 - 01:10 PM

I have 2 clients that are using SmartFTP to upload files to a GlobalScape FTP Server. The files are uploaded on a daily schedule around 2am. The files keep being resent by the SmartFTP client. On the recieving side, after the files are processed they are moved out of the directory.

How do I stop the repeat send of the data?

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 01 December 2011 - 10:35 PM

Skip the post transfer check:
1. Favorite properties
2. Transfer diallg
3. Enable "Skip Post Transfer"

But it would be better if the server would do a delayed move.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users