Jump to content


Photo

Out of Memory: New Connection

memoery connection

  • Please log in to reply
3 replies to this topic

#1 wyu

wyu
  • Members
  • 2 posts

Posted 05 October 2011 - 03:49 PM

Got an "Out of Memory" prompt when setting a new connection to the following HTTPS site. Any idea?

https://tcga-data.nc...sers/anonymous/

+- System -----------------------------
Microsoft Windows Vista Enterprise Edition
Service Pack 2 (Build 6002)

CPU Speed : 2394 MHz
Total Memory : 2047 MB
Free Memory : 947 MB

+- SmartFTP ---------------------------
Version : 4.0.1217.0
Time Stamp : 2011-09-29 03:21:53
Platform : x86
Id : 400121505
Maintenance : 2011-02-08
Days in use : 1

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.6001.19120

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 05 October 2011 - 06:45 PM

HTTPS is not officially supported yet. Nevertheless the site (tcga-data.nci.nih.gov) is working fine for me (Windows 7 64-bit).

#3 wyu

wyu
  • Members
  • 2 posts

Posted 05 October 2011 - 09:14 PM

Thanks for looking into the problem. The "New connection" dialog does contain the dropdown for HTTPS. Do you think this is related to OS. Mine is Vista32.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 06 October 2011 - 06:49 AM

I was able to replicate the problem on Windows 2008 (same as Windows Vista). The next build (no ETA) includes a fix.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users