Jump to content


Photo

Transfer doesn't work


  • Please log in to reply
5 replies to this topic

#1 altyrocks

altyrocks
  • Members
  • 1 posts

Posted 02 June 2011 - 10:38 PM

Hello,

I am trying to upload files via FTP. I connect to the server just fine as I can see all the files but when I try to transfer a file by dragging it over into SmartFTP, it does nothing. This used to work so I'm not sure what's going on.

Thanks.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 02 June 2011 - 11:53 PM

Please post the system information from the menu: help->About System Information dialog.

#3 Imaulle

Imaulle
  • Members
  • 2 posts

Posted 04 June 2011 - 01:43 AM

this happens to me sometimes in Win7x64 except the opposite when dragging and dropping.. but I'm still able to right click the file and hit 'download'

Edited by Imaulle, 04 June 2011 - 01:50 AM.


#4 Moginheden

Moginheden
  • Members
  • 4 posts

Posted 29 June 2011 - 11:50 PM

What does the log say when you are trying to transfer a file?

Does the file get added to the transfer queue or is it downloading in the same session as you are browsing around the site?

#5 shaxmatist

shaxmatist
  • Members
  • 3 posts

Posted 17 March 2012 - 11:20 AM

I am experiencing the very same problem. When I drag a file or folder to my remote server, nothing happens. The log just shows that ftp is sending a NOOP command periodically.

However, I did manage to transfer files by dragging my file to the server's folder list box. (upper corner - left panel)
While this does work, it seems to be a step backwards with respect to efficiency. That is to say, I need to open the target
folder and then drag my files to the folder. Is this intentional? Or, maybe, I am doing something wrong.

Note: I did download the most recent version of SmartFtp, so maybe therein lies the change of procedure.

Any ideas?

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 17 March 2012 - 02:53 PM

The latest version should correct this problem: http://www.smartftp.com/download/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users