Jump to content


Photo

530error


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 familyads

familyads
  • Members
  • 4 posts

Posted 01 June 2011 - 03:43 AM

I keep getting 530 error. I know the cause but not the solution.For some reason smartFTP or my host is keeping my old FTP login name.I was having issues loading osCommerce so i deleted my domain from the host then reinstalled to the host and recived a new FTP login name. When i use my new login name i get 530 error, when i use my old login it connects, but I cant do anything with the files. i cleares cache in SmartFTP and my browser AND my computer and also cleared smartFTP fav. someone please HELP!

[23:43:51] SmartFTP v4.0.1185.0
[23:43:51] Resolving host name "mywebsite.com"
[23:43:51] Connecting to ###.###.###.## Port: 21
[23:43:51] Connected to mywebsite.com.
[23:43:51] 220 10.####.14.## FTP server ready
[23:43:51] USER ##########
[23:43:51] 331 Password required for #########
[23:43:51] PASS (hidden)
[23:43:52] 530 Login incorrect.
[23:43:52] Active Help: http://www.smartftp.com/support/kb/51
[23:43:52] Client closed the connection.




Thank You
Jim

Edited by familyads, 01 June 2011 - 03:55 AM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 June 2011 - 03:43 AM

Please post the complete log from the remote browser with the error message. And please add your license key id to your profile.

#3 familyads

familyads
  • Members
  • 4 posts

Posted 01 June 2011 - 04:03 AM

sorry please remove I did not realize this was for Premium Support.
My Apologies
Jim

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 June 2011 - 04:06 AM

Wrong username/password. Please contact your web hosting provider for the correct information. Once you have it, go to the menu: File->New Remote Browser and enter everything there.

#5 familyads

familyads
  • Members
  • 4 posts

Posted 01 June 2011 - 04:08 AM

Thank You
Jim