Jump to content


Photo

Hibernate on almost every file


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 borzoid

borzoid
  • Members
  • 3 posts

Posted 31 May 2011 - 10:53 AM

First off - I tried to put my license in "my" profile and got the error that I am not allowed to view profiles. Will be happy to provide it when I am allowed to do so.

This issue I'm having has been occuring for the past year (maybe more) but has been getting steadily worse. I put files in the cue and the first item I put in immediately goes into hybernate or lockes up and doesn't do anything. after that every 4th or 5th item in the queu also goes to sleep with with a message that it will retry in 15-30 seconds. When loading an application with a lot of files like wordpress - this can add up to a lot of time. I posted in the public forum once a long time ago but didn't get a response. So I've been putting up with it because I paid for the software and hate do totally scrap anything that I've had to part with cash for.

I read that in the version prior to the one I have an option was put in to prevent hibernate in the transfer queu but I cannot find this option. How can I turn off hibernate completely. Even if the first one locks up if the rest went through smoothly it would still save me a lot of time.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 31 May 2011 - 03:52 PM

Post the system information from the menu: Help->About "System Information" dialog.

#3 borzoid

borzoid
  • Members
  • 3 posts

Posted 18 June 2011 - 08:02 PM

Post the system information from the menu: Help->About "System Information" dialog.


Sorry fo rthe delay - I didn't know there had been a response. Here is the system information

+- System -----------------------------
Microsoft Windows 7 Home Premium Edition
(Build 7600)

CPU Speed : 3192 MHz
Total Memory : 8119 MB
Free Memory : 5048 MB

+- SmartFTP ---------------------------
Version : 4.0.1185.0
Time Stamp : 2011-05-24 00:15:53
Platform : x64
Id : 400115447
Maintenance : 2011-10-12
Days in use : 192

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.7600.16385

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 June 2011 - 10:00 PM

Thank you. Install the latest version: http://www.smartftp.com/download/

If the problem persists. Double click the file in the transfer queue to get the transfer log. Post it here.