Jump to content


Photo

Monthy schedule not running


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 Sanford Bemidji

Sanford Bemidji
  • Members
  • 5 posts

Posted 16 May 2011 - 07:56 PM

I have several groups of files set to FTP via a schedule. Some are sent daily and some are sent on the first day of the month. The daily files are working correctly, but the monthly files will not transfer unless I manually run them. Any ideas of what I can check or what could cause this?

Thanks

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 16 May 2011 - 08:28 PM

Please post the system information from the menu: help->About System Information dialog.

#3 Sanford Bemidji

Sanford Bemidji
  • Members
  • 5 posts

Posted 17 May 2011 - 04:51 PM

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 3389 MHz
Total Memory : 2037 MB
Free Memory : 1008 MB

+- SmartFTP ---------------------------
Version : 4.0.1180.0
Time Stamp : 2011-04-17 22:33:50
Platform : x86
Id : 400133962
Maintenance : 2012-01-11
Days in use : 125

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 7.0.5730.13

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 May 2011 - 12:09 AM

It is working fine for me. This is how I tested it:
1. Setup a schedule that runs every month
2. Waited until it ran
3. Change the system time to now + 1 month
4. Job ran again

#5 Sanford Bemidji

Sanford Bemidji
  • Members
  • 5 posts

Posted 06 June 2011 - 01:04 PM

I am not sure what this difference was, since I have manually ran this before, but the schedule did run by itself this month. Thanks

#6 Sanford Bemidji

Sanford Bemidji
  • Members
  • 5 posts

Posted 05 July 2011 - 02:20 PM

I watched this for another month and yet again it did not run automatically on 7/1. Any ideas? This is really frustrating as these are items that need to go out on time.

Thanks

#7 Sanford Bemidji

Sanford Bemidji
  • Members
  • 5 posts

Posted 09 September 2011 - 05:01 PM

Hello, This is still not working. Can someone take a look to see why it will not run the monthly schedule please?

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 09 September 2011 - 05:47 PM

It is working here. You can change the computer date/time to test it without waiting 1 month.