Jump to content


Photo

Keep uploading the Same File


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 Chris_

Chris_
  • Members
  • 9 posts

Posted 03 May 2011 - 05:51 PM

HI Admin, mod and staff,

I'm new here... I bought smartftp for few weeks ago... Everything was great to help to upload the files to filesonic and fileserve.

But since I've changed my new router and upgraded my internet to the faster plan and i have this problem from Saturday night and until now.

It's seem like when i upload a file to the host.. after it finished that file, Smartftp didnt remove it and continue to the other files... It kept uploading the same file... yeahh.. that the problem i have... can you help me how to fix it?

Is the problem from my computer or from Smartftp? Because when i tried to upload the file by using the web browser and other ftp software that I got the same problem! Even I've tried to reset all my setting by using SmartFtp Backup Tool!


My SmartFTP Client License Key id:(400137139)

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 03 May 2011 - 06:22 PM

Please post the log from the transfer: double click the file in the transfer queue.

#3 Chris_

Chris_
  • Members
  • 9 posts

Posted 03 May 2011 - 06:31 PM

ok sure... let's me try again to upload a file and I will post it to the forum...

#4 Chris_

Chris_
  • Members
  • 9 posts

Posted 03 May 2011 - 06:59 PM

Ok here it is:

[14:43:38] Operation Begin
[14:43:38] Resolving host name "ftp.us.filesonic.com"
[14:43:38] Connecting to 74.117.177.218 Port: 21
[14:43:38] Connected to ftp.us.filesonic.com.
[14:43:38] 220 ProFTPD 1.3.4rc2 Server (FileSonic FTP Server) [74.117.177.218]
[14:43:38] USER *************
[14:43:38] 331 Password required for ******************.com
[14:43:38] PASS (hidden)
[14:43:38] 230 User ************.com logged in
[14:43:38] SYST
[14:43:38] 215 UNIX Type: L8
[14:43:38] Detected Server Type: UNIX
[14:43:38] RTT: 59.814 ms
[14:43:38] FEAT
[14:43:39] 211-Features:
[14:43:39] MDTM
[14:43:39] MFMT
[14:43:39] TVFS
[14:43:39] UTF8
[14:43:39] AUTH TLS
[14:43:39] MFF modify;UNIX.group;UNIX.mode;
[14:43:39] MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[14:43:39] PBSZ
[14:43:39] PROT
[14:43:39] REST STREAM
[14:43:39] LANG en-US.UTF-8*
[14:43:39] MODE Z
[14:43:39] SIZE
[14:43:39] 211 End
[14:43:39] OPTS UTF8 ON
[14:43:39] 200 UTF8 set to on
[14:43:39] Detected Server Software: ProFTPD
[14:43:39] PWD
[14:43:39] 257 "/" is the current directory
[14:43:39] Remote file exist check: "25_YTDLK.AVI".
[14:43:39] MLST 25_YTDLK.AVI
[14:43:39] 550 '25_YTDLK.AVI' cannot be listed
[14:43:39] Compression disabled. File "25_YTDLK.AVI" matches exception "*.avi".
[14:43:39] TYPE I
[14:43:39] 200 Type set to I
[14:43:39] PASV
[14:43:39] 227 Entering Passive Mode (74,117,177,218,179,34).
[14:43:39] Opening data connection to 74.117.177.218 Port: 45858
[14:43:39] STOR 25_YTDLK.AVI
[14:43:39] 150 Opening BINARY mode data connection for 25_YTDLK.AVI
[14:55:58] 511312590 bytes transferred. (675 KB/s) (00:12:19)
[14:56:58] Timeout (60s).
[14:56:58] Active Help: http://www.smartftp.com/support/kb/74
[14:56:58] Client closed the connection.
[14:56:58] Transfer failed.
[14:56:58] Operation End
[14:56:58] Operation Begin
[14:56:58] Resolving host name "ftp.us.filesonic.com"
[14:56:58] Connecting to 199.101.132.86 Port: 21
[14:56:58] Connected to ftp.us.filesonic.com.
[14:56:59] 220 ProFTPD 1.3.4rc1 Server (FileSonic FTP Server) [199.101.132.86]
[14:56:59] USER *****************.com
[14:56:59] 331 Password required for ************.com
[14:56:59] PASS (hidden)
[14:56:59] 230 User ****** logged in
[14:56:59] SYST
[14:56:59] 215 UNIX Type: L8
[14:56:59] Detected Server Type: UNIX
[14:56:59] RTT: 60.752 ms
[14:56:59] FEAT
[14:56:59] 211-Features:
[14:56:59] MDTM
[14:56:59] MFMT
[14:56:59] TVFS
[14:56:59] UTF8
[14:56:59] AUTH TLS
[14:56:59] MFF modify;UNIX.group;UNIX.mode;
[14:56:59] MLST modify*;perm*;size*;type*;unique*;UNIX.group*;UNIX.mode*;UNIX.owner*;
[14:56:59] PBSZ
[14:56:59] PROT
[14:56:59] REST STREAM
[14:56:59] LANG en-US.UTF-8*
[14:56:59] MODE Z
[14:56:59] SIZE
[14:56:59] 211 End
[14:56:59] OPTS UTF8 ON
[14:56:59] 200 UTF8 set to on
[14:56:59] Detected Server Software: ProFTPD
[14:56:59] PWD
[14:56:59] 257 "/" is the current directory
[14:56:59] Remote file exist check: "25_YTDLK.AVI".
[14:56:59] MLST 25_YTDLK.AVI
[14:56:59] 550 '25_YTDLK.AVI' cannot be listed
[14:56:59] Compression disabled. File "25_YTDLK.AVI" matches exception "*.avi".
[14:56:59] TYPE I
[14:56:59] 200 Type set to I
[14:56:59] PASV
[14:56:59] 227 Entering Passive Mode (199,101,132,86,65,168).
[14:56:59] Opening data connection to 199.101.132.86 Port: 16808
[14:56:59] STOR 25_YTDLK.AVI
[14:56:59] 150 Opening BINARY mode data connection for 25_YTDLK.AVI

Edited by Chris_, 03 May 2011 - 07:00 PM.


#5 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 03 May 2011 - 07:04 PM

The timeout is a network issue and the reason the file is not resumed is a server limitation.

#6 Chris_

Chris_
  • Members
  • 9 posts

Posted 03 May 2011 - 07:41 PM

So u mean there is nothing from my comp and smartftp? It's from the host that I'm uploading?

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 03 May 2011 - 10:26 PM

That is what it looks like, yes.

#8 Chris_

Chris_
  • Members
  • 9 posts

Posted 03 May 2011 - 10:37 PM

Ok, Thanks You

#9 Chris_

Chris_
  • Members
  • 9 posts

Posted 04 May 2011 - 01:44 PM

Hmmm I think I found the problem... It's probably from my new Router... When I hooked up the internet directly from my modem and everything worked really well.

What do you think how to set up the setting from my new router to let it works? Because we need the router to share the internet in the house.

#10 Chris_

Chris_
  • Members
  • 9 posts

Posted 04 May 2011 - 04:17 PM

Anyways, I changed to my old router and Everything is ok for me right now... Thanks!