Jump to content


Photo

Filters not working


  • Please log in to reply
1 reply to this topic

Poll: Filters poll (2 member(s) have cast votes)

Do you think the filters is easy enough to implement?

  1. Nops, I haven't been able to implement a filter. (1 votes [50.00%] - View)

    Percentage of vote: 50.00%

  2. Yes, its quite easy. (1 votes [50.00%] - View)

    Percentage of vote: 50.00%

  3. uhmm..what filter? (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote

#1 zarun

zarun
  • Members
  • 1 posts

Posted 29 April 2011 - 07:31 PM

Hi there,

SMART FTP is undoubtedly a very promising ftp client! It just rocks!
I've however been trying to exclude a few files and folders from uploading and can't get it right for any regex / wildchar setting I do :(
Pleeeeeeease help!!

Need to exclude these:
_notes (folder)
*.lck (file)
*.svn (any)

I'm not sure if I'm doing it correctly, but I've tried editing the default favorite setting with
1. ignore case checked
and all of the ones below with Folder / Any combination to no effect :(
Wildchar: \_notes\*
Wildchar: _notes
Wildchar: _notes\
wildchar: _notes\*

Nothing works - it gets transferred while I'm expecting magic to get something like
[18:41:25] Skipping folder "/.svn". Reason: Filters.
(took that from a post in this forum where the user says its working for him!)

Please help!
Thanks
Z

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 29 April 2011 - 07:34 PM

Im sorry not sure what you are having problems with? Try it with 1 filter first. For example Wildchar: *.svn (name). Then upload a folder that contains a folder with this name and see if it gets filter. Always select [x] Use Automatic Rules in the file exist dialog otherwise the filters are not active.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users