Jump to content


Photo

Recurring Error: A connection attempt failed...


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 Sandwich

Sandwich
  • Members
  • 7 posts

Posted 26 April 2011 - 11:31 AM

I get the following error when connection to a number of different FTP hosts run by different companies (HostGator, DreamHost, etc):

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

I'm running Windows 7 Home Premium, and am on a wired home network (the router's hardware firewall is not enabled).

Full log:

[14:09:57] SmartFTP v4.0.1140.0
[14:09:58] Resolving host name "www.example.com"
[14:09:58] Connecting to 111.222.333.444 Port: 21
[14:09:58] Connected to www.example.com.
[14:09:58] 220 DreamHost FTP Server
[14:09:58] USER blahblah
[14:09:58] 331 Password required for blahblah.
[14:09:58] PASS (hidden)
[14:09:59] 230 User blahblah logged in.
[14:09:59] SYST
[14:10:00] 215 UNIX Type: L8
[14:10:00] Detected Server Type: UNIX
[14:10:00] RTT: 255.263 ms
[14:10:00] FEAT
[14:10:00] 211-Features:
[14:10:00]  MDTM
[14:10:00]  REST STREAM
[14:10:00]  SIZE
[14:10:00] 211 End
[14:10:00] PWD
[14:10:00] 257 "/" is current directory.
[14:10:00] CWD /example.com
[14:10:01] 250 CWD command successful
[14:10:01] PWD
[14:10:01] 257 "/example.com" is current directory.
[14:10:01] TYPE A
[14:10:01] 200 Type set to A
[14:10:01] PASV
[14:10:01] 227 Entering Passive Mode (111,222,333,444,207,99).
[14:10:01] Opening data connection to 111.222.333.444 Port: 53091
[14:10:01] LIST -aL
[14:10:22] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 26 April 2011 - 11:53 AM

Try active mode
http://www.smartftp....ve-mode-f1.html