Jump to content


Photo

Start SmartFTP minimized


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 WirthmU

WirthmU
  • Members
  • 1 posts

Posted 30 March 2011 - 03:00 PM

I have successfully managed to install SmartFTP as a service and thus the application starts automatically every time upon booting up the PC.

Although I have configured >settings>interface>general>"minimize to systray" without any success.

I am running smartFTP 4.0.1174.0 in Windows XP.

Any help to this?

Urs

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 30 March 2011 - 06:25 PM

There is no setting when SmartFTP is run from the Windows Task Scheduler on Windows XP. But theoretically it is possible with some kind of loader.

#3 eyebex

eyebex
  • Licensed User
  • 1860 posts

Posted 05 April 2011 - 01:58 PM

How about using "start /min SmartFTP.exe"?