Jump to content


Photo

Problem running version 4.0.1169.0


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 Pat D

Pat D
  • Members
  • 2 posts

Posted 28 February 2011 - 12:17 AM

I am having trouble running the newest download of SmartFTP after installation.

I have uninstalled my old version of Smart FTP, rebooted, installed a fresh download (SmartFTP Client 4.0.1169.0 (64-bit)) and rebooted again. I am getting a Windows error message when I try to open the program.

I then tried turning off my firewall program and ran through this process again but I am still getting a Windows error message:

"Smart FTP Client has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."


They don't offer a solution to this problem though.

I am running it on a pc with Windows Vista 64 bit.

Any suggestions?

Thanks

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 28 February 2011 - 06:48 AM

Try this:
http://www.smartftp....ings-f2625.html

#3 Pat D

Pat D
  • Members
  • 2 posts

Posted 28 February 2011 - 08:39 AM

Try this:
http://www.smartftp....ings-f2625.html


That worked. Thank you very much.