Jump to content


Photo

geplanter Job läuft nicht an (W2K3 System)


  • Please log in to reply
2 replies to this topic

#1 SoCura

SoCura
  • Members
  • 5 posts

Posted 28 July 2010 - 09:05 AM

Hallo,

ich habe ein Problem mit dem Ausführen eines geplanten Jobs. Der Job soll vom FTP Server Dateien aus einem Ordner in einen Ordner auf einem W2K3 Enterprise Edition System (auf diesem läuft auch SmartFTP) verschieben. Problem dabei ist, dass der Job gar nicht ausgeführt wird. Der Job geht direkt in die Warteschleife für eine Wiederholung in 30 Sekunden. Im Log ist dann nachfolgendes zu finden. Parallel zu meiner Verbindung existieren keine Weiteren.

[10:32:30] Operation Begin
[10:32:30] Ermittle IP zu Hostnamen ftp1.xxxxxx.de
[10:32:30] Verbindung mit xxx.xxx.xxx.xxx Port: 21
[10:32:30] Verbunden mit ftp1.xxxxxx.de.
[10:32:30] 421 There are too many connections from your internet address.
[10:32:30] Active Help: http://www.smartftp....support/kb/2602
[10:32:30] Client hat die Verbindung getrennt.
[10:32:30] Source connection error.
[10:32:30] Operation End

Vergleichsweise habe ich SmartFTP auf meinem lokalen Client (Windows7 Professional) installiert. Dort läuft der Job mit den gleichen Einstellungen und den identischen Login-Daten einwandfrei.

Kann mir jemand weiterhelfen?

Besten Dank und Gruß
SoCura

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 28 July 2010 - 09:52 AM

Wie du im log siehst, oeffnest du zuviele connections zum server:
[10:32:30] 421 There are too many connections from your internet address.

Also alle Remote Browser schliessen (menu: Window->Close All). Dann die max number of workers in the transfer queue auf 1 setzen.

#3 SoCura

SoCura
  • Members
  • 5 posts

Posted 28 July 2010 - 10:09 AM

Perfekt das war der entscheidene Tipp (Windows->Close all)!
Herzlichen Dank für den schnellen Support.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users