Jump to content


Photo

Fecha de modificacion de los archivos


  • Please log in to reply
5 replies to this topic

#1 Rafiki

Rafiki
  • Members
  • 6 posts

Posted 20 April 2010 - 12:27 AM

Hola, Cuando yo hago descarga de archivos al navegador local, los archivos no actualizan la fecha de modificacion, ellos tienen la misma fecha que tenian en el servidor.
¿Como puedo hacer para que la fecha de los archivos se actualice cuando se descargan?
Saludos

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 20 April 2010 - 01:06 AM

Go to the Favorite properties. Then go to the Transfer dialog and disable the Keep File Time for downloads. Disabling this setting is not recommended.

#3 Rafiki

Rafiki
  • Members
  • 6 posts

Posted 20 April 2010 - 07:20 AM

Yo he probado a cambiar aquí pero no funciona:

Favorites -> properties -> files -> keep Modify Time -> Download(disable)
Favorites -> properties -> files -> keep Create Time -> Download(disable)


¿Porque no es recomendable? , Yo necesito ver las fechas de modificacion, siempre he trabajado asi, para mi es muy importante.

Saludos

#4 Rafiki

Rafiki
  • Members
  • 6 posts

Posted 20 April 2010 - 08:04 AM

Perdon, ahora si funciona el cambio, era necesario reiniciar "smartftp"

Una pregunta:
¿Por que no es recomendable usarlo así? ¿me puedes dar una razon?

Saludos.

#5 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 20 April 2010 - 10:38 AM

There is a problem with synchronization if you disable the keep file time.

#6 Rafiki

Rafiki
  • Members
  • 6 posts

Posted 20 April 2010 - 11:42 AM

Muchas gracias, entonces ahora no puedo comprar Smartftp, avisame cuando esté solucionado este problema.
Saludos.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users