Jump to content


Photo

Drop Load defekt


  • Please log in to reply
5 replies to this topic

#1 gieri

gieri
  • Members
  • 37 posts

Posted 25 March 2010 - 03:27 PM

Hallo,

seit einiger Zeit funktionieren meine Drop Load Ziele nicht mehr :D
Ich habe schon versucht .smartftp Dateien auch SmartFTp über Dateieigenschaften zuzuordnen, leider hat das auch nicht gebracht. Wenn ich eine Datei auf das Drop Load Icon ziehe passiert nichts und wenn ich das Drop Load Icon direkt enklicke macht er Smart FTP mit einem Editorfenster auf indem dann der Pfad root blablablub steht.

Drüberinstallieren hat auch keine Besserung gebracht :) Kenn t jemand noch einen Trick den ich probieren könnte?

Was echt klasse wäre, wenn ich Drop Load Ziele im Kontextmenü von Windows hätte und beim Upload nicht extra noch Smart FTP startet (also so ne Art hidden mode) :(

Gruß

gieri


OS Windows 7 x64, SmartFTP neuste Version

Edited by gieri, 25 March 2010 - 03:27 PM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 25 March 2010 - 03:29 PM

Kannst du die system information posten?
menu: Help->About "System Information"

Danke.

#3 gieri

gieri
  • Members
  • 37 posts

Posted 25 March 2010 - 03:35 PM

Kannst du die system information posten?
menu: Help->About "System Information"

Danke.


aber sicher doch:

+- System -----------------------------
Microsoft Windows 7 Ultimate Edition
(Build 7600)

CPU Speed : 2400 MHz
Total Memory : 12285 MB
Free Memory : 8989 MB

+- SmartFTP ---------------------------
Version : 4.0.1091.0
Time Stamp : 2010-03-20 21:13:42
Platform : x64
Id : 400038649
Maintenance : 2011-12-30
Days in use : 153

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.7600.16385

+- Winsock ----------------------------
Winsock : 2.2

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 25 March 2010 - 04:57 PM

Danke. Ich konnte das problem nicht reproduzieren.

Versuch folgendes:
1. SmartFTP uninstallieren
2. SmartFTP installieren
3. System restarten

Es hilft leider auch nicht wenn du manuell versuchst etwas zu aendern. Zb. .smartftp extension SmartFTP zuweisen ist eine sehr schlechte idee und damit funktionierts dann definitiv nicht mehr.

Gruss
Mat

#5 gieri

gieri
  • Members
  • 37 posts

Posted 25 March 2010 - 05:19 PM

Danke. Ich konnte das problem nicht reproduzieren.



alla gut, ich putz alles runter und installier neu. Hast Du eine Idee wie ich die Drop Folders in das Kontextmenü bekomme?

Gruß

gieri

#6 gieri

gieri
  • Members
  • 37 posts

Posted 25 March 2010 - 06:26 PM

Hallo,

also auch nach neuinstallation und Profil löschen ging es nicht. Ich ging dann über die Dateitypen des OS auf die Endung .smartftp und habe diese gelöscht. Dann einen neuen Drop Ordner erstellt und ab dann hats wieder funktioniert.

Ein Dropziel in das Menü "senden an" habe ich auch hinbekommen, wäre noch eleganter wenn es nicht in einem Untermenü aufzurufen wäre sondern direkt griffbereit läge :D

Bis dann.

Gruß

Gieri




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users