Jump to content


Photo

Planification tâche


  • Please log in to reply
7 replies to this topic

#1 mozzlo

mozzlo
  • Members
  • 12 posts

Posted 16 March 2010 - 10:25 AM

Bonjour,

Avec SmartFtp edition familliale, je n'arrive pas à planifier une tache périodiquement.

SmartFtp ne s'ouvre pas tout seul.

y a t-il une astuce que je ne vois pas ?

Merci d'avance...

Edited by mozzlo, 16 March 2010 - 10:26 AM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 16 March 2010 - 08:56 PM

You need to run it as a service: http://www.smartftp....vice-f2624.html

#3 mozzlo

mozzlo
  • Members
  • 12 posts

Posted 17 March 2010 - 10:00 AM

You need to run it as a service: http://www.smartftp....vice-f2624.html


Tks a lot, but now, i am unable to :
# In the Actions tab click on New...
# In the New Action dialog set the Action to Start a program if this is not the case yet

as an error occured saying roughtly that i haven't the right to do such action.

here the error : http://lesvieuxchene...img/Capture.JPG (sorry in french...)

I 'am the only one using the workstation as an administrator under windows 7 family premium.

Have you got any tips regarding that matter ?

tks a lot..

Edited by mozzlo, 17 March 2010 - 10:01 AM.


#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 18 March 2010 - 09:13 AM

Try to change the user in the first page in the create Task dialog:
Posted Image

#5 mozzlo

mozzlo
  • Members
  • 12 posts

Posted 18 March 2010 - 08:02 PM

Try to change the user in the first page in the create Task dialog:
Posted Image


ok, many thanks, i 've planned a task for tomorow...

#6 mozzlo

mozzlo
  • Members
  • 12 posts

Posted 20 March 2010 - 01:34 PM

Ok for the planification (task plan), it works..

Smartftp now run but the task inside sftp dooesn't run at all !

I have to do it manually...

Any idea ?

Tks

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 20 March 2010 - 04:40 PM

Make sure that you are running SmartFTP under the correct user. I would first configure everything under the same user that you use for the task. This way you can verify that the user has the correct registry settings as well as access to the transfer queue .xml file.

You can also enable debug logging:
http://www.smartftp....logs-f2613.html

And enable the transfer logging as well. Menu: Tools->Settings. Then go to the Advanced dialog and enable the log.

Regards,
Mat

#8 mozzlo

mozzlo
  • Members
  • 12 posts

Posted 22 March 2010 - 06:00 PM

Make sure that you are running SmartFTP under the correct user. I would first configure everything under the same user that you use for the task. This way you can verify that the user has the correct registry settings as well as access to the transfer queue .xml file.

You can also enable debug logging:
http://www.smartftp....logs-f2613.html

And enable the transfer logging as well. Menu: Tools->Settings. Then go to the Advanced dialog and enable the log.

Regards,
Mat

Ok it works now, i start all over again, it's fine. tks a lot..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users