Jump to content


Photo

remote edit failing


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 fairview

fairview
  • Members
  • 4 posts

Posted 26 January 2010 - 06:05 PM

Hi - I have used smartftp since version 2 - have version 4 now installed. This problem just started today (I installed version 4 sometime in the last 2 weeks.. and have used it rigorously since installation).

When I edit a file, it opens correctly in my text editor (I use macromedia's homesite). however, when I have made a change to the file, it doesn't automatically change the copy on the server - I need to click "process" on the file name in the que.

Any ideas? should I uninstall and reinstall?

thanks for any help.

Sue

#2 mb

mb

    Developer

  • Administrators
  • 11824 posts

Posted 26 January 2010 - 06:06 PM

Hello Sue ..

Please post the system information from the menu: Help->About "System Information" dialog.

#3 fairview

fairview
  • Members
  • 4 posts

Posted 26 January 2010 - 06:08 PM

+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 3 (Build 2600)

CPU Speed : 2793 MHz
Total Memory : 2046 MB
Free Memory : 780 MB

+- SmartFTP ---------------------------
Version : 4.0.1072.0
Time Stamp : 2009-11-20 20:41:14
Platform : x86
Id : 400012705
Maintenance : 2010-12-06
Days in use : 782

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 7.0.5730.11

+- Winsock ----------------------------
Winsock : 2.2

#4 mb

mb

    Developer

  • Administrators
  • 11824 posts

Posted 26 January 2010 - 06:21 PM

Thank you.

You can try the new beta version:
http://www.smartftp....x86/SFTPMSI.exe

For some reason SmartFTP does not get the notification that the file has changed. In most cases it turned out that an application installed on the user's computer prevented the shell notifications from being sent (e.g. software firewall / antivirus product). But it could have other reasons as well.

Does it work if you use notepad instead of homesite?

#5 fairview

fairview
  • Members
  • 4 posts

Posted 26 January 2010 - 06:24 PM

should I uninstall first? I still have copies of 2,3 and 4 on my system

#6 mb

mb

    Developer

  • Administrators
  • 11824 posts

Posted 26 January 2010 - 06:26 PM

I would uninstall all versions first (including the old ones).

#7 fairview

fairview
  • Members
  • 4 posts

Posted 26 January 2010 - 06:30 PM

thanks