Jump to content


Photo

Nachladen nach Upload


  • Please log in to reply
11 replies to this topic

#1 Service Crew

Service Crew
  • Members
  • 5 posts

Posted 21 January 2010 - 04:23 PM

Serwas,
hab da ein kleines Problem, und zwar
lädt er eine Datei jedesmal neu wenn die Datei
schon hochgeladen ist, das heisst ich muss dann die
Datei löschen da sie sonst doppelt ist....

Beispiel:
Ich lade 5 Dateien mit unterschiedlicher Grösse auf einmal hoch
wenn die kleinste Datei fertig und hochgeladen ist beginnt sie erneut mit dem upload
das wiederholt sich solange bis die grösste der 5 Dateien hochgeladen ist.

Wo kann man jetzt einstellen, das die Datei die ferig hochgeladen ist nach dem Upload aus der Warteschlange verschwindet?

LG SCM

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 21 January 2010 - 04:23 PM

Bitte post das log vom transfer: double click auf die datei in der queue.

#3 Service Crew

Service Crew
  • Members
  • 5 posts

Posted 23 January 2010 - 10:11 AM

Hier ist sie die Log

[09:12:49] Operation Begin
[09:12:49] Ermittle IP zu Hostnamen ftp.uploaded.to
[09:12:49] Verbindung mit 81.95.11.91 Port: 21
[09:12:49] Verbunden mit ftp.uploaded.to.
[09:12:49] 220 Uploaded.to virtual FTP upload server ready.
[09:12:49] USER 429892
[09:12:49] 331 Username ok, send password.
[09:12:49] PASS (unsichtbar)
[09:12:49] 230 Uploaded.to FTP Upload server - Hallo 429892!
[09:12:49] SYST
[09:12:49] 215 UNIX Type: L8
[09:12:49] Erkannter Servertyp: UNIX
[09:12:49] RTT: 63.912 ms
[09:12:49] FEAT
[09:12:49] 211-Features supported:
[09:12:50]  EPRT
[09:12:50]  EPSV
[09:12:50]  MDTM
[09:12:50]  MLSD
[09:12:50]  MLST type*;perm*;size*;modify*;unique*;
[09:12:50]  REST STREAM
[09:12:50]  SIZE
[09:12:50]  TVFS
[09:12:50] 211 End FEAT.
[09:12:50] PWD
[09:12:50] 257 "/" is the current directory.
[09:12:50] Remote file exist check: "LTNOBM.rar".
[09:12:50] MLST LTNOBM.rar
[09:12:50] 550 No such file or directory.
[09:12:50] TYPE I
[09:12:50] 200 Type set to: Binary.
[09:12:50] PASV
[09:12:50] 227 Entering passive mode (81,95,11,91,161,155).
[09:12:50] Öffne Datenverbindung zu 81.95.11.91 Port: 41371
[09:12:50] STOR LTNOBM.rar
[09:12:50] 150 File status okay. About to open data connection.
[11:06:34] 108243832 Byte übertragen. (15,4 KB/s) (01:53:43)
[11:07:34] Zeitüberschreitung (60s).
[11:07:34] Active Help: http://www.smartftp.com/support/kb/74
[11:07:34] Client hat die Verbindung getrennt.
[11:07:34] Transfer failed.
[11:07:34] Operation End
[11:07:34] Initializing. Transfer Queue v4.0.1072.0.
[11:07:34] Operation Begin
[11:07:34] Ermittle IP zu Hostnamen ftp.uploaded.to
[11:07:34] Verbindung mit 81.95.11.91 Port: 21
[11:07:34] Verbunden mit ftp.uploaded.to.
[11:07:34] 220 Uploaded.to virtual FTP upload server ready.
[11:07:34] USER 429892
[11:07:34] 331 Username ok, send password.
[11:07:34] PASS (unsichtbar)
[11:07:34] 230 Uploaded.to FTP Upload server - Hallo 429892!
[11:07:34] SYST
[11:07:34] 215 UNIX Type: L8
[11:07:34] Erkannter Servertyp: UNIX
[11:07:34] RTT: 63.910 ms
[11:07:34] FEAT
[11:07:35] 211-Features supported:
[11:07:35]  EPRT
[11:07:35]  EPSV
[11:07:35]  MDTM
[11:07:35]  MLSD
[11:07:35]  MLST type*;perm*;size*;modify*;unique*;
[11:07:35]  REST STREAM
[11:07:35]  SIZE
[11:07:35]  TVFS
[11:07:35] 211 End FEAT.
[11:07:35] PWD
[11:07:35] 257 "/" is the current directory.
[11:07:35] Remote file exist check: "LTNOBM.rar".
[11:07:35] MLST LTNOBM.rar
[11:07:35] 550 No such file or directory.
[11:07:35] TYPE I
[11:07:35] 200 Type set to: Binary.
[11:07:35] PASV
[11:07:35] 227 Entering passive mode (81,95,11,91,216,162).
[11:07:35] Öffne Datenverbindung zu 81.95.11.91 Port: 55458
[11:07:35] STOR LTNOBM.rar
[11:07:35] 150 File status okay. About to open data connection.
[11:07:46] Transfer failed.
[11:07:46] Operation End
[11:07:46] Client hat die Verbindung getrennt.


#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 23 January 2010 - 10:55 AM

Bitte auch die system information von menu: Help->About "System Information"

#5 Service Crew

Service Crew
  • Members
  • 5 posts

Posted 23 January 2010 - 11:00 AM

Hab ich,


+- System -----------------------------
Microsoft Windows 7 Ultimate Edition 
 (Build 7600)

CPU Speed           : 3217 MHz
Total Memory        : 4095 MB
Free Memory         : 2974 MB

+- SmartFTP ---------------------------
Version             : 4.0.1072.0
Time Stamp          : 2009-11-20 20:41:14
Platform            : x64
Unlicensed
Days in use         : 0

+- Language ---------------------------
de-DE

+- Internet Explorer ------------------
Version             : 8.0.7600.16385

+- Winsock ----------------------------
Winsock             : 2.2

Edited by Service Crew, 23 January 2010 - 11:01 AM.


#6 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 23 January 2010 - 11:18 AM

Der transfer bricht ab. Und beim naechsten versuch sagt der server dass das file nich auf dem server vorhanden ist und daher funktioniert kein resume. Eventuell erlaubt der server nur ein write aber kein read (auch kein listing) von files.

#7 Service Crew

Service Crew
  • Members
  • 5 posts

Posted 23 January 2010 - 11:46 AM

Der transfer bricht ab.

Eben nicht,
nachdem die Datei hochgeladen ist und zwar Vollständig, fängt er nochmal an die gleiche Datei hochzuladen.
Siehe Bild - 103 MB hat die Datei und wenn sie fertig ist kommt die gleiche nochmal - kannst auch sehen an den beiden unterschiedlichen Links.

Posted Image

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 23 January 2010 - 11:53 AM

Der FTP server sagt aber die datei gibt es auf dem server nicht.
11:07:35] MLST LTNOBM.rar
[11:07:35] 550 No such file or directory.

Der FTP server scheint offensichtlich kein resume zu supporten.

#9 Service Crew

Service Crew
  • Members
  • 5 posts

Posted 29 January 2010 - 01:28 PM

Ich glaub ich hab jetzt die Lösung gefunden, nachdem mir mein Hoster
versichert hat dass es nicht am Hoster liegt und mir gleich mal einen
Link gegeben der die Lösung sein könnte.

Start > How To > How To set the Timeout value - Artikel 0062
Home> How To> Wie stellt man die Timeout-Wert - Artikel 0062

Ich hoff jetzt nur ich hab das Richtig eingestellt ( Bild )

Posted Image

#10 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 29 January 2010 - 07:48 PM

Der Transfer bricht ab (kann passieren, haengt von vielen externen faktoren ab) aber der server supported kein resume. Da kannst du noch soviel einstellen in SmartFTP, es wird leider nichts helfen weil das Problem ja nicht von SmartFTP verursacht wird.

#11 Berlin

Berlin
  • Members
  • 2 posts

Posted 24 June 2010 - 09:18 PM

Der Transfer bricht ab (kann passieren, haengt von vielen externen faktoren ab) aber der server supported kein resume. Da kannst du noch soviel einstellen in SmartFTP, es wird leider nichts helfen weil das Problem ja nicht von SmartFTP verursacht wird.


Darf ich nochmal nachfragen: Mein Problem ist das Gleiche wie das oben beschriebene.

Die Datei wird einwandfrei und vollständig hochgeladen.
Das Problem ist: Nachdem die Datei hochgeladen ist startet das Hochladen der gleichen Datei nochmal.

In der kostenfreien Demo-Version lief alles genau wie man sich das wünscht. Jetzt in der 4.0.1121.0 home ist scheinabr irgendwas voreingestellt, was das Problem verursacht. Kann bitte nochmal jemand helfen?

Edited by Berlin, 24 June 2010 - 09:18 PM.


#12 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 24 June 2010 - 10:14 PM

Berlin: Erstell ein neues topic und erklaer dein Problem. Vergiss die logs etc nicht.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users