Jump to content


Photo

Smart FTP unter Windows 7


  • Please log in to reply
2 replies to this topic

#1 Amigo968

Amigo968
  • Members
  • 5 posts

Posted 19 December 2009 - 03:12 PM

Hallo zusammen,
durch einen Mainboardwechsel musste ich Smart FTP (neueste Version) neu installieren und auch die xml-Datei verwendet. Aber es gibt als Sprachauswahl nur English in den Settings, auch kann ich kein deutsches Sprachpaket von der vorgesehenen Seite herunterladen. Was kann ich tun?
Vorab schon mal vielen Dank für die Hilfe und Unterstützung!

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 19 December 2009 - 03:30 PM

Hallo ..

Das deutsche Sprachpaket ist fuer die neuste version verfuegbar:
http://www.smartftp.com/download

Dann unter menu: Tools->Settings und dort unter Interface->Language. Aber der prompt fuer die installation sollte eigentlich automatisch kommen.

#3 Amigo968

Amigo968
  • Members
  • 5 posts

Posted 20 December 2009 - 03:24 PM

Vielen Dank, ich habe das jetzt noch einmal alles neu installiert, jetzt hat es geklappt. Und ich hab meine deutsche Sprache wieder (lach)
Vielen Dank und schöne Feiertage!!!

Edited by Amigo968, 20 December 2009 - 03:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users