Jump to content


Photo

How can I get Source Preview Handler active?


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Penicillin

Penicillin
  • Members
  • 15 posts

Posted 10 November 2009 - 10:44 PM

Hello
I just installed Source Preview Handler but still I can't view PHP and HTML scripts when browsing files in SmartFTP.
How can I get it work?

So appreciated.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 10 November 2009 - 10:50 PM

Please post the system information from the menu: Help->About "System Information" dialog.

How big are your php/html files?

Does it work in the Local Browser?

Regards,
SmartFTP

#3 Penicillin

Penicillin
  • Members
  • 15 posts

Posted 11 November 2009 - 08:11 PM

Please post the system information from the menu: Help->About "System Information" dialog.

How big are your php/html files?

Does it work in the Local Browser?

Regards,
SmartFTP

Thanks for replying

+- System -----------------------------
Microsoft Windows Vista Home Premium Edition
Service Pack 2 (Build 6002)

CPU Speed : 2526 MHz
Total Memory : 4062 MB
Free Memory : 1902 MB

+- SmartFTP ---------------------------
Version : 4.0.1066.0
Time Stamp : 2009-11-09 14:19:51
Platform : x64
Id : 400083386
Maintenance : 2010-11-03
Days in use : 66

+- Language ---------------------------
en-US

+- Internet Explorer ------------------
Version : 8.0.6001.18702

+- Winsock ----------------------------
Winsock : 2.2


- PHP Files are small
- No, it doesn't work with Local Browser either.

So what's wrong?

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 11 November 2009 - 10:39 PM

Does it work in Windows Explorer?

#5 Penicillin

Penicillin
  • Members
  • 15 posts

Posted 11 November 2009 - 10:44 PM

Does it work in Windows Explorer?

No I can't find it in IE.

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 11 November 2009 - 10:55 PM

You have to enable the Preivew pane in Windows Explorer.
Organize->Layout->Preview Pane

#7 Penicillin

Penicillin
  • Members
  • 15 posts

Posted 11 November 2009 - 11:12 PM

You have to enable the Preivew pane in Windows Explorer.
Organize->Layout->Preview Pane

It worked in Windows Explorer, but how can I get it work in SmartFTP?

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 13 November 2009 - 08:49 AM

Hello ..

I could not reproduce the problem you are describing. Do you see the Preview pane in SmartFTP?

Regards,
Mat

#9 Penicillin

Penicillin
  • Members
  • 15 posts

Posted 13 November 2009 - 12:00 PM

Hello ..

I could not reproduce the problem you are describing. Do you see the Preview pane in SmartFTP?

Regards,
Mat

It was disabled, I just enabled it and it worked perfectly with me, it's a such nice tool
Thanks very much for helping and I'm glad for choosing SmartFTP.