Jump to content


Photo

wo finde ich das deutsche Sprachpaket


  • This topic is locked This topic is locked
12 replies to this topic

#1 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 27 August 2009 - 11:38 AM

Hallo Leute,

wo finde ich denn das deutsche Sprachpaket und wie kann ich es einbinden/installieren, ich nutze SmartFTP in der Firma und kann damit nicht in das Internet.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 27 August 2009 - 12:01 PM

Bitte die neuste version von SmartFTP hier installieren:
http://www.smartftp.com/download

Und dann koennen sie das sprachpacket hier downloaden:
http://www.smartftp....0-x86-de-DE.msi

Gruss
Mat

#3 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 27 August 2009 - 12:33 PM

Bitte die neuste version von SmartFTP hier installieren:
http://www.smartftp.com/download

Und dann koennen sie das sprachpacket hier downloaden:
http://www.smartftp....0-x86-de-DE.msi

Gruss
Mat



Danke!

Ich habe noch eine andere Frage ich will (NUR!) den Inhalt von 3 Ordnern auf einen FTP-Server uploaden. Folgendes funktioniert bereits:

SmartFTP ist als Task eingerichtet und startet, sowohl mit Admin als auch mit dem "System-Konto"--> geht
SmartFTP lädt die 3 Ordner als schudule hoch --> geht (jedoch nicht mit dme System-Konto)

Wie kann ich SmartFTP sagen, dass wenn es mittels System-Konto als Task gestartet wird die 3 Ordner hochladen soll?

Danke.

Die Transfer Queue.xml habe ich natürlich gespeichert.

Kann ich SmartFtp mittels Parameter übergeben?

Danke für die Hilfe

Edited by Maldwyn, 27 August 2009 - 12:42 PM.


#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 27 August 2009 - 12:43 PM

Du musst SmartFTP unter einem user laufen lassen welcher ein %appdata% verzechnis hat, da das transfer queue file (transfer queue.xml) von dort gelesen wird. Der system account denke ich hat kein %appdata% folder und daher hat das nicht funktioniert.

#5 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 22 September 2009 - 08:46 AM

Ich wollte keinen neuen Thread erstellen, von daher hier der Versuch:

Ich habe ein kleines Problemchen mit einem Server und der Warteschlange.

Ich habe unter Windows 2003 einen User angelegt, mit welchem ich mittels geplantem Tasks mehrere Ordner auf einen FTP Server hochlade.
Die im Ordnern enthaltenen Files jedoch werden zwar eindwandfrei hochgeladen aber nicht aus der Warteschlange gelöscht. Und somit wird die Warteschlange immer größer, was letztlich zu einer 100% CPU-Auslastung führt.

Edited by Maldwyn, 22 September 2009 - 08:54 AM.


#6 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 22 September 2009 - 09:17 AM

Welche version hast du? menu: Help->About "System Information"

#7 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 22 September 2009 - 09:48 AM

Also den Fehler habe ich mit 3.0.1044.0-x86 gehabt. Habe jetzt die aktuelle 4er drauf und will damit mal testen!

#8 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 23 September 2009 - 06:14 AM

So der gleiche Fehler auch mit der Version 4.0.

Woran kann das liegen? Muss ich irgendwas bestimmtes noch einstellen oder ist das einfach so, dass SmartFTP aufgrund nicht gelöschter erfolgreich hochgeladenener Einträge 99% CPU-Auslastung erzeugt?

Edited by Maldwyn, 23 September 2009 - 06:18 AM.


#9 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 23 September 2009 - 08:48 AM

Bitte versuch das mit einem einfachen task zu reproduzieren und schick uns dann genaue Angaben wie.

Gruss
Mat

#10 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 23 September 2009 - 11:41 AM

Ok.

Ich beschreib mal meine Vorgehensweise:

1) technischen User (tu) angelegen
2) mit User "tu" SmartFTP installieren
3) Einstellungen: - nur eine Instanz zulassen
- Haken weg --> Warteschlange autmatisch speichern
- bei Anwendungsstart: Warteschlange starten
- wenn Warteschlange beendet: Anwendung schließen
4) die FTP Seite einrichten und darauf connecten
5) lokalen Browser (in SmartFTP) öffnen und zu den 3 Zielordnern navigieren
6) Warteschlange anhalten
7) die drei Order auf den FTP Server schieben und mittels Sync-Regeln prüfen lassen
8) alle 3 Ordnen einzeln täglich planen (z.B. 05:31)
9) Warteschlange starten
1) Warteschlange speichern


So mach ich das und ich gehe davon aus, es stimmt.
Um beispielsweise 05:30 Uhr lasse ich täglich einen Task ausführen um SmartFTP zu starten!
Ich habe zum test den Haken bei Warteschlange speichern auch reingemacht, keine Besserung.

#11 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 29 September 2009 - 01:01 PM

Habe jetzt die 4er Version getestet und siehe da es funktioniert. Ich weiß zwar nicht warum aber es geht! :D

#12 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 29 September 2009 - 03:14 PM

Ah gut. Aber du hast doch geschrieben du haettest das bereits mit der v4 getested?

#13 Maldwyn

Maldwyn
  • Members
  • 8 posts

Posted 30 September 2009 - 12:43 PM

Stimmt, kann mich auch daran erinnern, dass ich das so gemacht habe. Gute Frage warum es jetzt auf einmal geht. :D
Hatte lediglich die 3er Version deinstalliert und die 4er installiert mit deutschem Sprachpaket und das wars und dann wie zuvor beschrieben den "Task" eingerichtet.

Egal jetzt gehts dass ist die Hauptsache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users