Jump to content


Photo

Job Schwierigkeiten


  • Please log in to reply
6 replies to this topic

#1 Frank Fischer

Frank Fischer
  • Members
  • 19 posts

Posted 14 July 2009 - 05:34 AM

Hallo,

ich habe vor mit SmartFTP meinen Root Server die bestehenden Daten auf dem Server via FTP zu sichern.
Also alle Webseiten und Bilder welche dort liegen.

Task geplant wie es im HowTo steht, er startet auch mit der angegebenen Zeit. Allerdings kann ich nicht lange herunterladen.
Es stockt einfach.
Einige Downloads haben links ein kleines Icon mit ".zzZZ" was wohl das schlafen darstellen soll.
und hinten wird angegeben das ein wiederversuch mit Uhrzeit stattfinden soll.
Das Backup startete gestern um 21Uhr heute morgen um 7Uhr wars immer noch nicht fertig und so viel liegt nicht auf dem Server.

Posted Image

Woran liegt das ?

gruß und danke
Frank

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 14 July 2009 - 05:31 PM

Bitte die neuste version von SmartFTP installieren:
http://www.smartftp.com/download

Danach doppel klick auf das erste file mit zzz in the transfer queue und das log hier posten.

Gruss
Mat

#3 Frank Fischer

Frank Fischer
  • Members
  • 19 posts

Posted 16 July 2009 - 07:24 AM

Hallo,
danke für die Antwort.
Hab den Fehler letztens gefunden.

Liegt daran das der FTP User keine rechte hat.

Grund:
Hochgeladene Files gehören unter Linux mit Plesk Server dem FTP Nutzer
Führt ein php Script dateien aus und schreibt werlche oder erstellt welche wie in meinem Fall, aus meinem Forum die Cache Files oder hochgeladene Dateien, gehören die Files nicht dem FTP Nutzer sondern wwwrun :D

Ändern lässt sich das leider nicht, denn wenn das geändert wird kann die Foren Appliktion nicht mehr darauf zugreifen.
Entferne ich die Domain bei der dieser Fehler auftritt funktionieren alle anderen Domainsganz normal.


Was ich allerdins nicht geschafft habe ist, das das programm nach beenden der Warteschlange beendet wird,
ich kann zwar den hacken aktiv setzen aber wenn ich das mach beendet er die Applikation gleich nach der ersten warteschlange.
allerdings hat er da nur 1 von 7 Domains abgeschlossen, die fangen alle um ca 30min bis 60min versetzt an.


gruß und danke Frank

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 16 July 2009 - 07:56 AM

Hallo Frank ..

>Beenden
Das funktioniert im momement nicht korrekt mit scheduled items. Die aktuelle implementation ist leider noch nicht wirklich befriedigend.

Gruss
Mat

#5 Frank Fischer

Frank Fischer
  • Members
  • 19 posts

Posted 16 July 2009 - 07:58 AM

Hallo Mat,
danke für die Antwort.

Wenn SmartFTP via Taskplaner gestartet wird und nicht beendet wird, was passiert wenn der Taskplaner SmartFTP erneut startet ist es dann 2 mal geöffnet ?

Weil dann nehme ich das aus dem Taskplaner raus und starte es Manuell und lass es geöffnet.

gruß Frank

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 16 July 2009 - 08:06 AM

Unter Tools->Settings dann im Interface gibt es ein [x] Open single instance settings. Wenn das aktiviert ist wird keine 2. Instanz gestartet.

Gruss
Mat

#7 Frank Fischer

Frank Fischer
  • Members
  • 19 posts

Posted 16 July 2009 - 08:16 AM

Perfekt ..danke :D


gruß Frank




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users