Jump to content


Photo

Renaming favourites crashes SmartFTP


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 danifer

danifer
  • Members
  • 47 posts

Posted 06 March 2009 - 09:37 AM

Hey Mat,

Renaming favourites crashes SmartFTP.

This _only_ happens from the Favourite Manager.
Renaming directly from the favourite menu works like it should.

Im running Vista Sp1 and SmartFTP 3.0.1.1026.13

Kind regards,
Daniel

#2 dicks

dicks
  • Members
  • 12 posts

Posted 06 March 2009 - 11:16 AM

Take a look at the "Cannot edit favorites" post. Try an uninstall and re-install. Worked for me.

Edited by dicks, 06 March 2009 - 11:19 AM.


#3 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 06 March 2009 - 03:21 PM

The URL to the post is:
http://www.smartftp....tes-t16036.html

#4 danifer

danifer
  • Members
  • 47 posts

Posted 07 March 2009 - 10:29 AM

the provided solution(s) do not work for me.

#5 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 07 March 2009 - 08:04 PM

One of them should work. We didn't identify the problem yet but the following problems are known:

1. Problem: Orphaned desktop.ini
Solution: Try to rename/delete the Favorites folder

2. Problem: Corrupt registry
Solution: Delete the registry key at HKEY_CURRENT_USER\Software\SmartFTP

Regards,
Mat

#6 danifer

danifer
  • Members
  • 47 posts

Posted 09 March 2009 - 10:31 AM

1. I found no desktop.ini (EDIT: yes, explorer was set to show both operating system files and hidden files at the moment for testing)

2. I did that several times. Also deleted the SmartFTP files, both the installation and configuration files.


Isn't it of some kind of importance that it works directly from the favourite menu but not from the favourite manager?

I see now that the favourite actually were renamed but instantly after that smartftp crashed.

One of them should work. We didn't identify the problem yet but the following problems are known:

1. Problem: Orphaned desktop.ini
Solution: Try to rename/delete the Favorites folder

2. Problem: Corrupt registry
Solution: Delete the registry key at HKEY_CURRENT_USER\Software\SmartFTP

Regards,
Mat


Edited by danifer, 09 March 2009 - 10:32 AM.