Jump to content


Photo

Kann deutsches Sprachpaket nicht installieren


  • Please log in to reply
1 reply to this topic

#1 Mmc61

Mmc61
  • Members
  • 2 posts

Posted 23 February 2009 - 11:50 AM

Hallo,

ich habe mir heute die 32-bit Testversion unter Vista 32 deutsch installiert. SmartFTP funktioniert. Leider lässt sich das deutsche Sprachpaket nicht installieren. Die Programmoberfläche bleibt immer englisch und in den Settings findet man auch kein deutsches Paket. Die Installation des Sprachpaketes läuft ohne Fehlermeldung.

Die heruntergeladene SmartFTP Version scheint neuer zu sein als auf der Webseite angegeben. Die bei mir installierte Version ist 3.0.1026.6. Liegt es vielleicht daran und wie kann ich das Problem beheben?

Viele Grüße

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 23 February 2009 - 03:15 PM

Das Sprachpacket fuer die neuste Version ist noch nicht verfuegbar.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users