Jump to content


Photo

URL Watcher -> Connect


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 atDev

atDev
  • Members
  • 3 posts

Posted 22 January 2009 - 07:27 PM

URL Watcher does not work when we ask it to auto connect rather than "Ask" in the settings.

The "Ask" setting works fine.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 23 January 2009 - 10:16 PM

Bug confirmed.

#3 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 25 January 2009 - 01:08 PM

Fixed. Bug fix will be available in the next build (ETA: couple of days).

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 03 February 2009 - 09:49 PM

The new build is available now:
http://www.smartftp....et/SFTPBeta.exe

Regards,
Mat