Jump to content


Photo

FTP won't connect


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 Linn News

Linn News
  • Members
  • 2 posts

Posted 14 October 2008 - 03:00 PM

[09:44:50] SmartFTP v3.0.1023.4
[09:44:51] Resolving host name "207.206.215.93"
[09:44:51] Connecting to 207.206.215.93 Port: 21
[09:44:51] Connected to 207.206.215.93.
[09:44:51] 220-Welcome to the Times-Republican FTP!
[09:44:51] 220 Service ready for new user
[09:44:51] USER LinnNews
[09:44:51] 331 Password required
[09:44:51] PASS (hidden)
[09:44:51] 230 User logged in
[09:44:51] SYST
[09:44:51] 215 MACOS Peter's Server
[09:44:51] Detected Server Type: Peter Lewis
[09:44:51] FEAT
[09:44:51] 211-Extensions supported:
[09:44:51] SIZE
[09:44:51] REST STREAM
[09:44:51] APPE
[09:44:51] MDTM
[09:44:52] MACB
[09:44:52] PBSZ
[09:44:52] PROT
[09:44:52] EPSV
[09:44:52] 211 End
[09:44:52] PWD
[09:44:52] 257 "/" is current directory.
[09:44:52] TYPE A
[09:44:52] 200 Type set to A (ASCII)
[09:44:52] Ignoring LIST options.
[09:44:52] PASV
[09:45:32] Timeout (40s).
[09:45:32] Active Help: http://www.smartftp.com/support/kb/74
[09:45:32] Client closed the connection.

Here is the message I get after downloading Service Pack 3 for Windows. I've uninstalled and re-installed the Smart FTP 3 times and I get the same message.

I've gone to the Active Help site and it says it is a software error. I've changed PASV again and again, but it still won't work. I also just paid another $34.95 for 3 year maintenance. Please help fix this problem.

Thank you.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 14 October 2008 - 03:04 PM

Try to switch from passive mode (PASV) to active mode (PORT) as described here:
http://www.smartftp....ve-mode-f1.html

Also add SmartFTP to the exceptions in your software firewall and antivirus products.

Regards,
Mat

#3 Linn News

Linn News
  • Members
  • 2 posts

Posted 14 October 2008 - 04:41 PM

Try to switch from passive mode (PASV) to active mode (PORT) as described here:
http://www.smartftp....ve-mode-f1.html

Also add SmartFTP to the exceptions in your software firewall and antivirus products.

Regards,
Mat


Did that. Check out this latest and let me know what you think:

[11:39:31] SmartFTP v3.0.1023.4
[11:39:32] Resolving host name "207.206.215.93"
[11:39:32] Connecting to 207.206.215.93 Port: 21
[11:39:32] Connected to 207.206.215.93.
[11:39:32] 220-Welcome to the Times-Republican FTP!
[11:39:32] 220 Service ready for new user
[11:39:32] USER LinnNews
[11:39:32] 331 Password required
[11:39:32] PASS (hidden)
[11:39:32] 230 User logged in
[11:39:32] SYST
[11:39:32] 215 MACOS Peter's Server
[11:39:32] Detected Server Type: Peter Lewis
[11:39:32] FEAT
[11:39:32] 211-Extensions supported:
[11:39:32] SIZE
[11:39:32] REST STREAM
[11:39:32] APPE
[11:39:32] MDTM
[11:39:32] MACB
[11:39:32] PBSZ
[11:39:32] PROT
[11:39:33] EPSV
[11:39:33] 211 End
[11:39:33] PWD
[11:39:33] 257 "/" is current directory.
[11:39:33] TYPE A
[11:39:33] 200 Type set to A (ASCII)
[11:39:33] Ignoring LIST options.
[11:39:33] PORT 192,168,1,101,5,49
[11:39:33] 200 PORT command successful
[11:39:33] LIST
[11:39:33] 150 Opening connection
[11:40:13] Transfer Timeout (40s). Closing data connection.
[11:40:48] 550 Command failed for unknown reason

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 14 October 2008 - 04:49 PM

Did you add SmartFTP to the exceptions in your software firewall? If yes try to temporary uninstall your software and antivirus products.