Jump to content


Photo

no file found


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 jasmic

jasmic
  • Members
  • 2 posts

Posted 14 August 2008 - 11:30 PM

Ever since I upgraded to 3.0 I get "550 File or directory not found." then "200 NOOP command successful." after that. Seems like it is connecting to the server OK but I cant see files or transfer to the FTP.

Please help if you can. Here is an exact transmisson of what happens when I try to connect:
Thanks,

Jason


[19:22:51] SmartFTP v3.0.1021.7
[19:22:51] Resolving host name "arrowfurniture.com"
[19:22:51] Connecting to 64.38.48.113 Port: 21
[19:22:51] Connected to arrowfurniture.com.
[19:22:51] 220 Gene6 FTP Server v3.8.0 (Build 34) ready...
[19:22:51] USER jmichaels
[19:22:51] 331 Password required for jmichaels.
[19:22:51] PASS (hidden)
[19:22:51] 230 User jmichaels logged in.
[19:22:51] SYST
[19:22:51] 215 UNIX Type: L8
[19:22:51] Detected Server Type: UNIX
[19:22:51] FEAT
[19:22:52] 211-Extensions supported:
[19:22:52] AUTH TLS
[19:22:52] CCC
[19:22:52] CLNT
[19:22:52] CPSV
[19:22:52] EPRT
[19:22:52] EPSV
[19:22:52] MDTM
[19:22:52] MFCT
[19:22:52] MFMT
[19:22:52] MLST type*;size*;create;modify*;
[19:22:52] MODE Z
[19:22:52] PASV
[19:22:52] PBSZ
[19:22:52] PROT
[19:22:52] REST STREAM
[19:22:52] SIZE
[19:22:52] SSCN
[19:22:52] TVFS
[19:22:52] UTF8
[19:22:52] XCRC "filename" SP EP
[19:22:52] XMD5 "filename" SP EP
[19:22:52] XSHA1 "filename" SP EP
[19:22:52] 211 End.
[19:22:52] CLNT SmartFTP 3.0.1021.7
[19:22:52] 200 Noted.
[19:22:52] Detected Server Software: Gene6 FTP Server 3.x
[19:22:52] OPTS UTF8 ON
[19:22:52] 200 UTF8 OPTS ON
[19:22:52] PWD
[19:22:52] 257 "/" is current directory.
[19:22:52] TYPE A
[19:22:52] 200 Type set to A.
[19:22:52] MODE Z
[19:22:52] 200 Mode Z ok.
[19:22:52] PASV
[19:22:52] 227 Entering Passive Mode (64,38,48,113,27,202)
[19:22:52] Opening data connection to 64.38.48.113 Port: 7114
[19:22:52] MLSD
[19:22:53] 550 File or directory not found.
[19:22:53] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
[19:22:53] PORT 192,168,155,12,216,228
[19:22:53] 200 Port command successful.
[19:22:53] MLSD
[19:22:53] 550 File or directory not found.
[19:23:24] NOOP
[19:23:24] 200 NOOP command successful.

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 15 August 2008 - 06:33 AM

Try to disable MLSD:

1. Menu: Favorites->Edit Favorites
2. Locate your favorite. Look in the Quick Connect folder
3. Right-click on the favorite and select Properties
4. Go to the FTP->Transfer dialog and disable the MLSD option
5. Connect to the server.

Then post the log again.

Regards,
Mat

#3 jasmic

jasmic
  • Members
  • 2 posts

Posted 15 August 2008 - 03:37 PM

Didnt work.....here's the log.


[11:30:53] SmartFTP v3.0.1021.7
[11:30:53] Resolving host name "arrowfurniture.com"
[11:30:54] Connecting to 64.38.48.113 Port: 21
[11:30:54] Connected to arrowfurniture.com.
[11:30:54] 220 Gene6 FTP Server v3.8.0 (Build 34) ready...
[11:30:54] USER jmichaels
[11:30:54] 331 Password required for jmichaels.
[11:30:54] PASS (hidden)
[11:30:54] 230 User jmichaels logged in.
[11:30:54] SYST
[11:30:54] 215 UNIX Type: L8
[11:30:54] Detected Server Type: UNIX
[11:30:54] FEAT
[11:30:54] 211-Extensions supported:
[11:30:54] AUTH TLS
[11:30:54] CCC
[11:30:54] CLNT
[11:30:54] CPSV
[11:30:54] EPRT
[11:30:54] EPSV
[11:30:54] MDTM
[11:30:54] MFCT
[11:30:54] MFMT
[11:30:54] MLST type*;size*;create;modify*;
[11:30:54] MODE Z
[11:30:54] PASV
[11:30:54] PBSZ
[11:30:54] PROT
[11:30:54] REST STREAM
[11:30:54] SIZE
[11:30:54] SSCN
[11:30:54] TVFS
[11:30:54] UTF8
[11:30:54] XCRC "filename" SP EP
[11:30:54] XMD5 "filename" SP EP
[11:30:54] XSHA1 "filename" SP EP
[11:30:54] 211 End.
[11:30:54] CLNT SmartFTP 3.0.1021.7
[11:30:54] 200 Noted.
[11:30:54] Detected Server Software: Gene6 FTP Server 3.x
[11:30:54] OPTS UTF8 ON
[11:30:54] 200 UTF8 OPTS ON
[11:30:54] PWD
[11:30:54] 257 "/" is current directory.
[11:30:54] TYPE A
[11:30:55] 200 Type set to A.
[11:30:55] MODE Z
[11:30:55] 200 Mode Z ok.
[11:30:55] PORT 192,168,155,12,193,167
[11:30:55] 200 Port command successful.
[11:30:55] LIST -aL
[11:30:55] 550 File or directory not found.
[11:30:55] Automatic failover of data connection mode from "Active Mode (PORT)" to "Passive Mode (PASV)".
[11:30:55] PASV
[11:30:55] 227 Entering Passive Mode (64,38,48,113,12,112)
[11:30:55] Opening data connection to 64.38.48.113 Port: 3184
[11:30:55] LIST -aL
[11:30:55] 550 File or directory not found.
[11:31:26] NOOP
[11:31:26] 200 NOOP command successful.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 15 August 2008 - 04:07 PM

Looks like a problem with your server (home directory not set correctly?). Please contact your the server administrator or the web hosting provider for assistance.