Jump to content


Photo

HOe site op lokale webserver zetten ...


  • Please log in to reply
2 replies to this topic

#1 lieven23

lieven23
  • Members
  • 2 posts

Posted 20 July 2008 - 07:35 PM

hoi,
Vroeger maakte ik static sites die ik dan direct op het net zette als hij af was.
Nu wil ik een dynamische site met php op een lokale webserver (Wamp) draaien. Ik heb hem al in het www mapje geplaatst
in Wamp. Maar ik zou dat graag eens via SmartFtp doen. Waarom?? Omdat ik via SmartFTP mijn permissies kan veranderen
mijn hoofdmap. Het zou ook mogelijk zijn gewoon in Windows via de eigenschappen van die map, maar als ik
onderaan alleen lezen uitvink en op toepassen druk en OK en dan terug controlleer staat alleen lezen aangevinkt met een groen vierkantje..
Weet iemand of dat nu betekent dat hij "alleen lezen" als kenmerk gebruikt?
Daarom zou ik dat via SmartFTP willen proberen.

Maar het probleem is dat mij dat niet eens lukt.
Ik wil via connect to remote browser een verbinding maken en ik vul in Host : ftp.localhost.com
Met ftp.localhost/magento of ftp.localhost of ftp.localhost/magento.comlikt het ook nie
Moet mijn username en paswoord aan iets gelinkt zijn?
Weet er iemand wat ik verkeerd doe of heeft het iets met Wamp te doen?

wat ik in SmartFTP zie :
[21:06:31] Connecting to 127.0.0.1 Port: 21
[21:06:32] Kan geen verbinding maken omdat de doelcomputer de verbinding actief heeft geweigerd.
[21:06:32] Client closed the connection.
[21:06:32] Connect failed. Waiting to retry (30s)...
[21:06:33] Active Help: http://www.smartftp.com/support/kb/58
[21:07:05] Connection attempt 16...
[21:07:05] Resolving host name "localhost"
[21:07:05] Connecting to 127.0.0.1 Port: 21

Edited by lieven23, 20 July 2008 - 07:43 PM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 20 July 2008 - 08:29 PM

You need the correct host name provided by your web hosting provider.

You only use 127.0.0.1 if there is an FTP server running on your computer. By default there is no FTP server/service running.

Regards,
Mat

#3 lieven23

lieven23
  • Members
  • 2 posts

Posted 20 July 2008 - 08:36 PM

I'm runing on a local webserver (Wamp)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users