Jump to content


Photo

Search - Drag and drop wrong place


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 16 July 2008 - 08:31 PM

Hello,
This seems to work sometimes.. but not all the time...

Heres my system info:
+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2793 MHz
Total Memory : 1022 MB
Free Memory : 195 MB

+- SmartFTP ---------------------------
Version : 3.0.1019.11
Time Stamp : 2008-07-08 14:04:36
Platform : x86
Id : 400055072
Days in use : 316

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.34
sfFavorites.dll : 1.0.15.11
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.12.11
sfFTPShellExtension.dll : 1.0.10.11

+- Language ---------------------------
SmartFTP.exe : 3.0.1019.11

+- Internet Explorer ------------------
Version : 6.0.2900.2180

+- Winsock ----------------------------
Winsock : 2.2
=========================

When you do a search (say files modified today) and you drag and drop to a remote window (say /public_html/site/images), it uploads to the root (/ directory).

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 16 July 2008 - 08:33 PM

Can you please try it again with the latest version?
http://www.smartftp.com/download

Thank you

#3 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 18 July 2008 - 09:35 PM

Updated:
+- System -----------------------------
Microsoft Windows XP Professional
Service Pack 2 (Build 2600)

CPU Speed : 2793 MHz
Total Memory : 1022 MB
Free Memory : 288 MB

+- SmartFTP ---------------------------
Version : 3.0.1020.3
Time Stamp : 2008-07-15 20:58:20
Platform : x86
Id : 400055072
Days in use : 318

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.35
sfFavorites.dll : 1.0.16.3
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.13.3
sfFTPShellExtension.dll : 1.0.11.3

+- Language ---------------------------
SmartFTP.exe : 3.0.1020.3

+- Internet Explorer ------------------
Version : 6.0.2900.2180

+- Winsock ----------------------------
Winsock : 2.2


Still having the same issue.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 July 2008 - 10:43 PM

I'm unable to reproduce this. Can you please provide detailed instructions with ftp.smartftp.com

Thank you

#5 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 21 July 2008 - 05:53 PM

do I need ftp access to smartftp.com?

What I do.. say... with windows XP
1) Do a search on a folder
2) Search for files modified 'today'.
3) Open up smartFTP connect to your FTP
4) Click a few folders in (browse to where a found file needs to go) i.e. public_html/site_name/images
5) Select files (many files at the same time, a group selection) that came from the search result say C:\Local\work\site_name\images\today_1.jpg, C:\Local\work\site_name\images\today_2.jpg, C:\Local\work\site_name\images\today_3.jpg, C:\Local\work\site_name\images\today_4.jpg
6) Drag those files to the remote browser
7) Check the transfer queue, you'll see that they go to the root. The text indicates that its going to the root.. but its not where I dragged and dropped it.

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 21 July 2008 - 08:12 PM

Thank you. Can you please make an example with ftp.smartftp.com?

The problem is, if we could reproduce it we can fix it but unfortunately we can't so far.

Thanks
Mat

#7 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 21 July 2008 - 08:59 PM

I don't understand what you want me to do.

#8 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 21 July 2008 - 09:01 PM

If I do a search using the above steps
on step 4
if you try to upload /SmartFTP/Addons
it'll go to
/

#9 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 21 July 2008 - 09:06 PM

Please provide detailed step by step instructions.
Thank you.

#10 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 21 July 2008 - 09:55 PM

I don't understand what you mean.
Here's a video I'm sure it'll be working in a minute.

#11 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 21 July 2008 - 11:40 PM

I don't understand what you mean.
Here's a video I'm sure it'll be working in a minute.


Is processed now.. take a look

#12 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 22 July 2008 - 12:06 AM

Ahh i see what you mean now. You are referring to the Windows Search and not the search function in SmartFTP. I was finally able to reproduce it. Thank you ;-)
Regards,
Mat

#13 bigorangemachine

bigorangemachine
  • Members
  • 12 posts

Posted 22 July 2008 - 12:33 AM

lol
There is a search function in smartFTP lol

Well theres the confusion!

Alright... Bug reported job done :(

#14 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 22 July 2008 - 02:33 AM

Bug fixed. Please try the latest version:
http://www.smartftp.com/download

Thanks
Mat