Jump to content


Photo

neue Version - Uploadproblem


  • Please log in to reply
3 replies to this topic

#1 Nikmaster

Nikmaster
  • Members
  • 2 posts

Posted 07 July 2008 - 04:06 PM

Ich bin seit Jahren stolzer User der kostenfreien Version. Wirklich spitzen Software, weiter so!

Ich will nach Wochen wieder ein kleines Projekt der Welt präsentieren, und merke dann, dass ich updaten muss. Also update geholt - install

Und ich merkte, dass es nichtmehr länger kostenfrei ist. Ich habe versucht mein kleines Projekt hochzuladen und musste feststellen, dass es nicht geht. ich kann es nicht hochladen. Der Job wird einfach nicht angenommen. ICh hab mehrere Arten des Uploades versucht:
  • Direkt per Drag&Drop in den Webordner (manchmal veränderte sich der Cursur, manchmal blieb der Cursur mit der bedeutung "verschieben nciht möglich")
  • Per Drag&Drop in die Quary (es geschieht kein eintrag in der quary)
  • über das Windows Kontextmenu

Es geht, dass ich eine datei in SmartFTP erzeuge (rechtsklick - new - file)
aber ich kann keine hochladen

Ich würde die Software gerne weiter nützen, auch jetzt als shareware, aber wenn die hauptfunktion (das uploaden) nicht funktioniert, ist dies für mich verschwendetes geld. Darum die Frage, ob der upload jetzt in der DemoVersion gesperrt ist, oder warum es sonst nicht funktioniert? - Sollten Sie mir versichern können, dass es in der professional version funktioniert, werde ich den kauf sehr in betracht ziehen


Informationen die vielleicht behilflicht sind:
  • Betriebsystem: Windows Vista Ultimate x64
  • Version: 3.0.1019.8 UNLICENSED | Professional

Der gesamte Auszug aus dem Programm (Help - About- SystemInfo)
+- System -----------------------------
Microsoft Windows Vista Ultimate Edition 
 (Build 6000)

CPU Speed		   : 2412 MHz
Total Memory		: 4094 MB
Free Memory		 : 1305 MB

+- SmartFTP ---------------------------
Version			 : 3.0.1019.8
Time Stamp		  : 2008-07-05 03:30:14
Platform			: x64
Unlicensed
Days in use		 : 460

+- Application DLL --------------------
sfFTPLib.dll		: 1.5.13.34
sfFavorites.dll	 : 1.0.15.8
sfFavoritesShellExtension.dll : 1.0.1.13
sfTransferQueue.dll : 1.0.12.8
sfFTPShellExtension.dll : 1.0.10.8

+- Language ---------------------------
SmartFTP.exe		: 3.0.1019.8

+- Internet Explorer ------------------
Version			 : 8.0.6001.17193

+- Winsock ----------------------------
Winsock			 : 2.2


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 07 July 2008 - 07:39 PM

Hallo ..

Das ist leider der bekannte bug in Windows Vista. Etwas ging kaputt mit den Berechtigungen und dann treten solche Probleme wie das hier auf. Es gibt jedoch von Microsoft Support eine Loesung wie man das Windows Vista Problem beheben kann:
http://www.smartftp....s...ost&p=47591

Als erstes wuerde ich dir aber anraten SP1 zu installieren.

Gruss
Mat

#3 mb

mb

    Developer

  • Administrators
  • 11521 posts
  • Gender:
    Male
  • Location:
    Worldwide

Posted 08 July 2008 - 02:52 AM

The latest version of SmartFTP includes a workaround for the Windows Vista registry permission problem:
http://www.smartftp.com/download

While this solves all the problems related with SmartFTP it does not fix the underlying registry permission problem. To fix this problem contact Microsoft Support or follow the instructions at the following post: http://www.smartftp....s...ost&p=47591
It is important to note that this problem has not been caused by SmartFTP and existed before you installed SmartFTP.

Regards,
Mat
SmartFTP

#4 Nikmaster

Nikmaster
  • Members
  • 2 posts

Posted 09 July 2008 - 10:27 PM

DAnke - jetzt funktioniert es wieder

Ich werde noch eine Nacht darüber schlafen, und gegebenfalls dann den Kauf der Lizenz machen.

Danke nochmal




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users