Jump to content


Photo

Vista installation


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 xoaxe

xoaxe
  • Members
  • 1 posts

Posted 23 May 2008 - 03:54 PM

Just wanted to note that after I reformatted and reinstalled Vista Home Premium (after trying the ACL fix with SmartFTP 3.0 to no avail), the SmartFTP 3.0 program worked just fine!

Before when I tried the ACL "fix", I got 8 errors and several of my programs would no longer work. I even ran it in Safe Mode with Command Prompt, but still got the same errors.

Perhaps a different fix is needed? I don't think anyone wants to have to reformat/reinstall their Vista OS just to make SmartFTP 3.0 work. At least the "fix" should be amended to say back up your registry first (I didn't think of it myself, but it would've saved me a lot of pain).

Thanks,
xoaxe

Edited by xoaxe, 23 May 2008 - 03:55 PM.


#2 mb

mb

    Developer

  • Administrators
  • 11520 posts

Posted 14 June 2008 - 07:08 AM

It's a bug with Windows Vista which has been confirmed by Microsoft.