Jump to content


Photo

Can't transfer files via drag & drop or menu


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 Neural

Neural
  • Members
  • 3 posts

Posted 18 May 2008 - 05:02 PM

Hi,

This just started with build 1016. I cannot transfer files via Drag & drop or via the right click menu. System info is below.

The strange thing is that if I watch the Log window, it appears that the transfer isn't even initiated. Edit, View and Open With do the same thing.

Unlike other postings, CPU usage is minimal.

+- System -----------------------------
Microsoft Windows Vista Ultimate Edition
Service Pack 1 (Build 6001)

CPU Speed : 2000 MHz
Total Memory : 4093 MB
Free Memory : 2474 MB

+- SmartFTP ---------------------------
Version : 3.0.1016.6
Time Stamp : 2008-05-17 13:12:13
Platform : x64
Unlicensed
Days in use : 404

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.25
sfFavorites.dll : 1.0.12.6
sfFavoritesShellExtension.dll : 1.0.1.10
sfTransferQueue.dll : 1.0.9.6
sfFTPShellExtension.dll : 1.0.7.6

+- Language ---------------------------
SmartFTP.exe : 3.0.1016.6

+- Internet Explorer ------------------
Version : 7.0.6001.18000

+- Winsock ----------------------------
Winsock : 2.2

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 May 2008 - 05:03 PM

Hello ..

It's probably the same problem as here:
http://www.smartftp....ror-t14619.html

Regards,
Mat

#3 Neural

Neural
  • Members
  • 3 posts

Posted 20 May 2008 - 04:19 AM

Hi,

I tried following the instructions on the page to reset the ACLs but it didn't work. In fact, I have a couple of programs that aren't working properly now that I need to troubleshoot.

The one thing that doesn't make sense is that if I watch the log when trying to drag and drop files, etc. nothing appears in the LOG window.

I would like to downgrade the app to an earlier verison that works but I can't find it on the site. Can you point me in the right direction?

Thanks!

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 20 May 2008 - 02:55 PM

You can post a screenshot of version 3.0. Maybe we can see the problem.

Version 2.5 is available from here:
http://www.smartftp....n-25-f2599.html

#5 Neural

Neural
  • Members
  • 3 posts

Posted 21 May 2008 - 04:41 AM

<Sigh> The problem seems to have worked itself out.

Yesterday I uninstalled a couple of apps I didn't need. Today I went into SmartFTP by habit. One it was up, I figured I would try it again.

It worked. I could drag and drop files.

I give up. I'm going back to DOS. ;)

#6 Sheila-Seattle

Sheila-Seattle
  • Members
  • 1 posts

Posted 23 May 2008 - 12:09 AM

Yesterday I was prompted to update my SmartFTP on my Vista Biz system. Did so. Today I have this same problem, cannot drag and drop OR use menu to upload or download. I just reinstalled it to no avail. It's the English version. Not sure what else to try.

Thanks,
Sheila

#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 23 May 2008 - 12:43 AM

Sheila: Could you please add your license key id to the profile in the forum? As a business user you would need to purchase a license to use SmartFTP.
Thank you.