Jump to content


Photo

program Crashes contantly with new release


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 compcaddy

compcaddy
  • Members
  • 3 posts

Posted 17 May 2008 - 06:50 AM

Whenever I try to transfer any file, my client immediately crashes. It even crashed once when the program was first launched. I absolutely LOVE SmartFTP and I am dreading using someone else's product because all of the competition sucks but if I can't use it, I must switch ;) .

Any ideas? Any new releases coming out soon?

I'm on Vista and everything has always worked great until 3.0.1016

Edited by compcaddy, 17 May 2008 - 06:50 AM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 17 May 2008 - 02:24 PM

Please install the latest version. Then provide the crash dump:
http://www.smartftp....orts-f2594.html

Thank you

#3 compcaddy

compcaddy
  • Members
  • 3 posts

Posted 18 May 2008 - 03:31 AM

Will do. Thanks again.

#4 compcaddy

compcaddy
  • Members
  • 3 posts

Posted 18 May 2008 - 03:45 AM

It created 6 dump files that were each 146MB which I don't have time to upload but perhaps these logs will help...

http://rapidshare.co...report.txt.html
http://rapidshare.co...1-50PM.log.html

#5 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 18 May 2008 - 03:50 AM

Hello ..

We need the dmp files. It's sufficient if you upload the first one. The one with the oldest date.

Thank you
Regards,
Mat

#6 danallendc

danallendc
  • Members
  • 8 posts

Posted 20 May 2008 - 09:23 PM

Well, I still got one crash after updating license key and download/install. I want to verify, if possible, that I am all set with the debug tool that captures the dump.

I downloaded the dump monitor debug tool at this this link. After installation, I entered the command into the system prompt from that link. It failed at first, until I added '(x86)' into the file name in the command line. Once I did that, I got a warning, but then the dump monitor appeared to start.

There pictures hopefully tell the tale that all is ok. If I need to do something about that symbols problem shown in the first link, then hope you might be able to let me know, even if it's outside what SmartFTP really is responsible for.. I am hoping that is something outside of what I need to deal with to get SmartFTP running steady again.

Posted Image


Posted Image

Hopefully, this will capture any dumps... but meanwhile...

DIFFERENT POSSIBLE BUG OR SETTING PROBLEM
I left SmartFTP on for the afternoon, while I was at work. After a few hours, instead of transmitting files every few minutes, little 'sleep zzz ' clouds appear in the Transfer Queue, to the left of the icons, which are left of the file names. It seems like SmartFTP is just sitting there sleeping, due to some FTP problem that needs to get worked around I guess.

So far as I know, my network and server have been steady. Until about a month ago, SmartFTP would run for days, sometimes weeks, without just stopping like that. I really wish I could get something to run for years without stopping. It doesn't seem like too much to expect, but I guess I am naive.

Is there something I can do to make it restart after failed tries, instead of just sitting sleeping?

Edited by danallendc, 20 May 2008 - 09:28 PM.


#7 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 21 May 2008 - 12:45 AM

Hello ..

Please post the dump as soon as you one. You need to start the adplus application right before SmartFTP crashes to get the crash dump.

Please create a new topic for different problems.

Thank you
Regards,
Mat

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 15 June 2008 - 10:48 AM

Due to the unresponsiveness of the user this thread has been closed.