Jump to content


Photo

Resume failed if destination file is 0 bytes


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 dumboi

dumboi
  • Members
  • 4 posts

Posted 16 May 2008 - 11:09 AM

[codebox]+- System -----------------------------
Microsoft Windows Vista Home Premium Edition
Service Pack 1 (Build 6001)

CPU Speed : 2400 MHz
Total Memory : 1534 MB
Free Memory : 829 MB

+- SmartFTP ---------------------------
Version : 3.0.1016.3
Time Stamp : 2008-05-12 21:59:01
Platform : x86
Unlicensed
Days in use : 2

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.24
sfFavorites.dll : 1.0.12.3
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.9.3
sfFTPShellExtension.dll : 1.0.7.3

+- Language ---------------------------
SmartFTP.exe : 3.0.1016.3

+- Internet Explorer ------------------
Version : 7.0.6001.18000

+- Winsock ----------------------------
Winsock : 2.2[/codebox]

Using the latest version 3.0.1016.3.
I'm downloading this file off a wonky connection (breaks every now and then) so occasionally I end up with 0 byte files. Although SmartFTP correctly detects the rule to use, it fails to resume and the file is set to "Retry" on the transfer queue. Log follows bellow:

Spoiler

Edited by dumboi, 16 May 2008 - 11:11 AM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 16 May 2008 - 02:45 PM

Thank you for reporting.

Please try it again with the latest version:
http://www.smartftp....get/SFTPMSI.exe

Regards,
Mat

#3 dumboi

dumboi
  • Members
  • 4 posts

Posted 17 May 2008 - 06:30 AM

Works great now. Thanks for the swift response!