Jump to content


Photo

upload problem


This topic has been archived. This means that you cannot reply to this topic.
20 replies to this topic

#1 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 07 May 2008 - 12:41 PM

Hallo!

Ich habe die neueste Version 3.0.1015.5 mit deutscher Sprachfile installiert.

Ich kann nichts auf meinem FTP-Server uploaden.

Posted Image

#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 07 May 2008 - 06:06 PM

Hallo ..

Bitte neuste version von hier installieren:
http://www.smartftp....get/SFTPMSI.exe

Dafuer gibts leider kein deutsches upgrade.

Gruss
Mat

#3 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 07 May 2008 - 10:11 PM

Hi mb!

Leider besteht das Problem immer noch, trotz neuer Version.

#4 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 07 May 2008 - 10:14 PM

Bitte system information von menu: Help->About posten. Und dann ein movie machen damit wir das problem sehen. Dies ist hier beschrieben: http://www.smartftp....dMe-t12769.html

Gruss
Mat

#5 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 07 May 2008 - 10:43 PM

+- System -----------------------------
Microsoft Windows Vista Ultimate Edition
Service Pack 1 (Build 6001)

CPU Speed : 2577 MHz
Total Memory : 2045 MB
Free Memory : 905 MB

+- SmartFTP ---------------------------
Version : 3.0.1016.0
Time Stamp : 2008-05-06 17:49:53
Platform : x86
Unlicensed
Days in use : 147

+- Application DLL --------------------
sfFTPLib.dll : 1.5.13.21
sfFavorites.dll : 1.0.12.0
sfFavoritesShellExtension.dll : 1.0.1.9
sfTransferQueue.dll : 1.0.9.0
sfFTPShellExtension.dll : 1.0.7.0

+- Language ---------------------------
SmartFTP.exe : 3.0.1016.0

+- Internet Explorer ------------------
Version : 7.0.6001.18000

+- Winsock ----------------------------
Winsock : 2.2



Ich habe SmartFTP neu installiert und den Key noch nicht eingespielt.
Ich weiss auch nicht wie ich hier das Video uploaden sollte.

Schritte:
  • Mit Server verbinden.
  • Ein Bild auswählen.
  • Auf den blauen Pfeil klicken um den Upload zu starten.
  • Dann kommt der Fehler den ich in meinem ersten Beitrag gepostet habe.

Beim Download ist es das selbe.

#6 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 07 May 2008 - 11:09 PM

Hast eventuell aehnliches problem wie hier:
http://www.smartftp....oad-t14542.html

Post mal die registry keys wie beim user im obigen thread.

#7 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 07 May 2008 - 11:44 PM

Bei mir sind nicht alle der genannten Keys vorhanden.



HKCR\Directory\Background\shellex\DragDropHandler

HKCR\Directory\shellex\DragDropHandler
HKCR\Folder\shellex\DragDropHandler
HKCR\Drive\shellex\DragDropHandler

DOWNLOAD NOW!

#8 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 07 May 2008 - 11:48 PM

Danke. Scheint bei dir nicht an dem zu liegen weil keine anderen DragDropHandler ausser SmartFTP installiert sind.

Funktioniert es wenn du drag&drop machst anstatt den blauen button?

#9 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 07 May 2008 - 11:58 PM

Und was mache ich jetzt bitte?

#10 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 07 May 2008 - 11:59 PM

Funktioniert es wenn du drag&drop machst anstatt den blauen button?
Crasht SmartFTP oder kommt einfach ein error?

Installier SmartFTP mal auf einem anderen computer und gucke ob es da geht.
Installier es mal unter einem anderen user account.
Installier die ofizielle version 1015.5 ohne deutsches addon (bitte uninstallieren) und probiers damit.

Loesch mal die registry unter:
HKEY_CURRENT_USER\Software\SmartFTP

Gruss
Mat

#11 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 08 May 2008 - 07:37 AM

  • Drag&drop funktioniert auch nicht, das selbe Problem.
  • Eine zweite Maschine habe ich nicht.
  • Die Version 1015.5 ohne deutsches Sprachpaket installiert, keine Veränderung.
  • Auch ein neuer Account bringt dasselbe Ergebnis
  • Reg gereinigt. Ein paar Leichen konnten nicht gelöscht werden. Zugriff verweigert.
Das Problem besteht weiter!

Edited by CeLraTi, 08 May 2008 - 07:38 AM.


#12 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 08 May 2008 - 10:51 AM

>Reg gereinigt. Ein paar Leichen konnten nicht gelöscht werden. Zugriff verweigert.
Da musst du gucken dass alles geloescht werden kann.

Installier mal die version von:
http://www.smartftp....get/SFTPNSI.exe

Disable mal alle antivirus produkte.

Gruss
Mat

#13 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 08 May 2008 - 11:49 AM

Ich habe diese Version jetzt installiert.
Ich habe versucht alles im abgesicherten Modus zu machen.

Fazit:
  • Installation klappt.
  • Download (mit blauen Pfeil) eines Text Files von eurem Server klappte ebenfalls.
  • Maschine normal starten - download geht wieder nicht.
  • Antivieren Programm deaktiviert - keine Funktion.
  • Windows Firewall deaktiviert - keine Funktion.
  • Download Versuch mit blauen Pfeil - keine Reaktion
  • Download Versuch mit grünem Pfeil - keine Reaktion
  • Download Versuch - Download To - Wieder der Unbekannte Fehler.

Edited by CeLraTi, 08 May 2008 - 11:49 AM.


#14 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 08 May 2008 - 06:08 PM

Denke das Problem liegt an deinem system wenn es im safe mode klappt und ansonsten nicht.

Gruss
Mat

#15 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 08 May 2008 - 06:13 PM

Kann ich nicht glauben, da ich jetzt ein anderes FTP-Programm getestet habe. Das funktioniert einwandfrei.

Das Problem liegt eindeutig an SmartFTP.

#16 Mike

Mike
  • Root Admin
  • 194 posts

Posted 09 May 2008 - 03:33 PM

Ob das mit einem anderen FTP Programm funktioniert hat nichts mit dem eigentlichen problem zu tun.
Das Problem ist, das aus irgendwelchen gründen der Handler der für das Drag & Drop zuständig ist nicht geladen werden kann
dh. blockiert wird, da dies aber der einzig richtige weg ist Drag & Drop Operationen innerhalb von Windows zu steuern/kontollieren
ist SmartFTP auf diesen Handler angewiesen.

Wichtig ist es herauszufinden was und warum der Handler blockiert wird, da es im abgesichten Modus funktioniert sagt ja schon etwas
über die Ursache aus und zwar das es eine Software auf deinem System gibt die den Handler blockiert, evtl. hilft es mal eine Liste zu machen
was an Tools/Programmen Installiert ist, diese kannst du uns auch direkt per Mail oder PM zukommen lassen. Evtl. finden wir dadurch die Ursache dann.

#17 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 09 May 2008 - 05:11 PM

Ich habe vorher die Version 2.5 gehabt. Da funktionierte noch alles.
Dann habe ich mir die neue Version (3.x) gekauft. und die Version 2.5 deinstalliert.

Seit dem geht nichts mehr. Das einzige was ich danach installiert habe war das Tool "CamStudio". Dazwischen nichts.

#18 Mike

Mike
  • Root Admin
  • 194 posts

Posted 10 May 2008 - 07:43 AM

SmartFTP benutzt eine andere Technik als SmartFTP 2.5 es kommt auch nicht darauf an ob etwas davor oder danach Installiert wurde, evtl. hast du ja ein "Überwachungs Programm" was den zugriff blockiert,
daher habe ich ja nach einer Liste von Tools/Programmen gefragt die aktuell Installiert sind.

#19 CeLraTi

CeLraTi
  • Members
  • 11 posts

Posted 11 May 2008 - 11:10 AM

Email Adresse bitte

#20 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 11 May 2008 - 11:39 AM

Kannst du an support attt smartftp dot com schicken.