Jump to content


Photo

Size display format not changing


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 JASR

JASR
  • Members
  • 2 posts

Posted 01 May 2008 - 11:07 AM

Hi,

I've just updated from SmartFTP 2.5.x -> 3.0.1014.7

One of my tasks, is to review a large list of small >1kb FTP files, generated nightly.
The size of the file helps determine what actions I need to do, eg I can ignore files of 64bytes , but need to check the contents of files of 133bytes.

The Tools/Settings/Interface/Size/Size display format, was set to 'Automatic', and the file size display was showing 1kb for all the files, whereas previously in SmartFTP 2.5, it showed bytes.

I then tried changing the 'Size display format' to 'Bytes', but the file display still showed kilobytes, rather than bytes.
I tried closing SmartFTP and reloading, the setting stayed the same, as did the file display problem.

This is probably a minor UI problem, which is unlikely to effect many people, but it does effect how I work, myself! heh.

Thanks for your time.

Regards.

Edited by JASR, 01 May 2008 - 11:09 AM.


#2 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 May 2008 - 04:16 PM

The size format in the Remote Browser and Local Browser cannot be changed. We will think about a good solution for you.

#3 mb

mb

    Developer

  • Administrators
  • 11521 posts

Posted 01 May 2008 - 11:39 PM

Please install the latest version from:
http://www.smartftp....get/SFTPMSI.exe

There is a new column "Size (Bytes)" in the remote browser you can enable. To do this right click on the header in the shell view (right side) then select the column from the context menu.

Regards,
Mat

#4 JASR

JASR
  • Members
  • 2 posts

Posted 02 May 2008 - 08:15 AM

Wow, most impressive response.

Thankyou, exactly what I required.

Regards.